View Single Post
(#1)
Old
iskander71 iskander71 is offline
Junior Member
iskander71 is on a distinguished road
 
Posts: 3
Join Date: Dec 2011
Unhappy Template issue ! - 12-09-2011, 09:00 AM

Hello everyboy !

Well, I have just begun with my new site. I have started with a black template named 'Black Box'. So all was good and I have started to edit my site (pages, menu,etc).
Unfortunatly, I have tried a menu I have not tried yet before, named 'new builder' somethoing like that. And I arrived in an interface wich offert to me to choose other 'new' templates'.
But in my mind it was confused, I thought it was a new web site, then I have choosen a template (green,etc),

but I have the surprise to constat that in fact it is my web site (the first and unique) wich is in question, then the template has changed !

How can I go back to the first template please ? is it possible ? I have search but I don' t understand how and where I can do this.

About the backup I had not yet the time to do one so no backup available !
After lots of manual search, I have (re) found the first template (named 'black box),

but the only thing it offert to me is to download a zip file with this template ! why not but the first tme (the second too), I have not download or upload anything to install the tempmlate !

Can' t do it again ? Have I to download then upload the template ? if really yes, can you please tell me what, how and where do I upload the zip file ?

Anyway thank you by advance !

iskander

http://iskander71.hostoi.com

( I think even the namer of the site has changed since the template has changed ! And all what I have added to the first template, I mean pages, menu, articles, gallerie have dispeared !)

EDIT : I wanted to say that in the editor, it appears Blackbox theme, but when I go to the site, it is the other template !

Last edited by iskander71; 12-09-2011 at 09:24 AM.
Reply With Quote