Free Web Hosting Forum

Free Web Hosting Forum (http://www.000webhost.com/forum/index.php)
-   Comments and Suggestions (http://www.000webhost.com/forum/forumdisplay.php?f=7)
-   -   My Site is not working and Yandex does not want to index my site sayt (http://www.000webhost.com/forum/showthread.php?t=33510)

Jekaodesskiy 03-16-2013 01:18 AM

My Site is not working and Yandex does not want to index my site sayt
 
Good day! My Site http://www.zakazsnasti.net23.net/ today is not working. Why is it so often I have with these problemma? My site was visited 15,000 users, every day 150-200 people attend, but Yandex does not want to index my site sayt.Moy the fishing theme. What is the way out of this situation.

austingrd 03-31-2013 01:21 PM

Are you a free user? It's also possible that the host server was busy that time. I am able to open up your site just fine right now. https://imagicon.info/cat/12-28/vbulletin-smile.gif

Jekaodesskiy 03-31-2013 02:24 PM

Problems with the site works anymore. Was the Problem with the indexation of Yandex. Yandex has written that will not index net23.net. the Problem was the same with Twitter, but I solved it. In support wrote that I have a good traffic to the site and no malicious software. Twitter allows indexing. Then I switched to paid hosting. As I need to develop and promote the site.

mAsT3RpEE 04-15-2013 09:17 AM

Dear Sir,

I am new to the forum so please don't chew me out over any advice that I give you.

1) Have you registered and verified your website with Yandex

https://webmaster.yandex.com

2) Have you set up a sitemap xml for your website? You will have to submit it hear

http://webmaster.yandex.com/site/map.xml

3) Have you set up robots.txt file? you will have to create it in your website root

For Paid hosting you should create a robots.txt file with the following information:
--------------------------------------------------
User-agent: *
Allow: /
Sitemap: http:/zakazsnasti.net/{your sitemap}.xml
--------------------------------------------------
For free webhosting you have to create a robots.php file with the following contents
--------------------------------------------------
<?php
header ('Content-Type: text/plain');
header ('Cache-Control: private, pre-check=0, post-check=0, max-age=36000');
header ('Expires: ' . gmstrftime('%a, %d %b %Y %H:%M:%S GMT', time() + 36000));
header ('Last-Modified: ' . gmstrftime('%a, %d %b %Y %H:%M:%S GMT', time() - 36000));
echo <<< ROBOTS
User-agent: *
Allow: /
Sitemap: http:/zakazsnasti.net/{your sitemap}.xml
ROBOTS;
exit;
?>
--------------------------------------------------
And add the following to your .htaccess file
--------------------------------------------------
# BEGIN 000webhost
Header unset Last-Modified

<FilesMatch "^robots.(txt|php)$">
Header Set Last-Modified "Fri, 01 Jan 2010 12:00:00 GMT"
</Files>

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule (robots).txt$ /$1.php [L]
</IfModule>

# END 000webhost
--------------------------------------------------

4) Your meta keywords is invalid. So your site wont be indexed by bing / yahoo, google, yandex and baidu.

<meta name="keywords" content="галтовка рыболовных крючков

тигель lee pro4-20 .......


A keywords are dangerous and you should let a proffessional SEO expert do this setting for you. maximum number of keywords a webpage can use are 10. The keywords must appear in header tags (<h1>,<h2>,etc) in the page and one keyword must also appear in the description and title of the webpage

5) Your meta description is invalid. A valid description should contain a maximum of 160 characters.

<meta name="description" content="Заказ товаров со всего мира.World of Fishing tackle поможет купить ........

6) Your whois database information says your website is only 29 days old.

http://www.whois.net/whois/zakazsnasti.net

You must get your domain name registraar to edit the date for you. I don't know if this is possible.

I hope this information helps. Your site seems to be up and running now.

Jekaodesskiy 04-16-2013 02:39 AM

Quote:

Originally Posted by mAsT3RpEE (Post 180321)
Dear Sir,

I am new to the forum so please don't chew me out over any advice that I give you.

1) Have you registered and verified your website with Yandex

https://webmaster.yandex.com

2) Have you set up a sitemap xml for your website? You will have to submit it hear

http://webmaster.yandex.com/site/map.xml

3) Have you set up robots.txt file? you will have to create it in your website root

For Paid hosting you should create a robots.txt file with the following information:
--------------------------------------------------
User-agent: *
Allow: /
Sitemap: http:/zakazsnasti.net/{your sitemap}.xml
--------------------------------------------------
For free webhosting you have to create a robots.php file with the following contents
--------------------------------------------------
<?php
header ('Content-Type: text/plain');
header ('Cache-Control: private, pre-check=0, post-check=0, max-age=36000');
header ('Expires: ' . gmstrftime('%a, %d %b %Y %H:%M:%S GMT', time() + 36000));
header ('Last-Modified: ' . gmstrftime('%a, %d %b %Y %H:%M:%S GMT', time() - 36000));
echo <<< ROBOTS
User-agent: *
Allow: /
Sitemap: http:/zakazsnasti.net/{your sitemap}.xml
ROBOTS;
exit;
?>
--------------------------------------------------
And add the following to your .htaccess file
--------------------------------------------------
# BEGIN 000webhost
Header unset Last-Modified

<FilesMatch "^robots.(txt|php)$">
Header Set Last-Modified "Fri, 01 Jan 2010 12:00:00 GMT"
</Files>

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule (robots).txt$ /$1.php [L]
</IfModule>

# END 000webhost
--------------------------------------------------

4) Your meta keywords is invalid. So your site wont be indexed by bing / yahoo, google, yandex and baidu.

<meta name="keywords" content="галтовка рыболовных крючков

тигель lee pro4-20 .......


A keywords are dangerous and you should let a proffessional SEO expert do this setting for you. maximum number of keywords a webpage can use are 10. The keywords must appear in header tags (<h1>,<h2>,etc) in the page and one keyword must also appear in the description and title of the webpage

5) Your meta description is invalid. A valid description should contain a maximum of 160 characters.

<meta name="description" content="Заказ товаров со всего мира.World of Fishing tackle поможет купить ........

6) Your whois database information says your website is only 29 days old.

http://www.whois.net/whois/zakazsnasti.net

You must get your domain name registraar to edit the date for you. I don't know if this is possible.

I hope this information helps. Your site seems to be up and running now.

Thank you! I read carefully spelling of your article.

Loki 04-24-2013 11:15 PM

Quote:

Originally Posted by mAsT3RpEE (Post 180321)
Dear Sir,

1) Have you registered and verified your website with Yandex

https://webmaster.yandex.com

2) Have you set up a sitemap xml for your website? You will have to submit it hear

http://webmaster.yandex.com/site/map.xml

3) Have you set up robots.txt file? you will have to create it in your website root

I registered on webmaster.yandex.ru. Still waiting for about 3 weeks till Yandex will index my site.
I thought that robots.txt need to be setup when you want to hide some pages from searching robots.

[11 minutes later]

Privet, Jeka.:)

I like your site. Did you make it in 000webhost? Did you use WP?
How did you set Russian language?
I am new here in 000webhost, and I am having some problems with this hosting (install WP, to set the language). I sent several inquies to CS but didnt get really helful response.
(chesno govoria, service ne ochen', dumaiu meniat host-provaidera)


All times are GMT. The time now is 04:19 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.