Free Web Hosting Forum
Go Back   Free Web Hosting Forum > 000WebHost Services > Customer Assistance
Reload this Page i can't delete cms from my site
Reply
 
Thread Tools Display Modes
(#1)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default i can't delete cms from my site - 01-21-2009, 09:09 PM

I create new account. But after 2 weeks, when i come on site i saw the CMS template (look on.net23.net ). But i didn't install it!
Then i logging in my account, go to ftp manager and i see that public_html is empty...
Then typed on.net23.net/default.php and see that there are files of cms in public_html! but public_html in ftp manager is empty, so i cant delete em.

I tried:
-run 'Fix File Ownership' and 'Fix File Permissions' tools from my control panel
-push button Cleanup / Reload Account
-use another ftp manager

BUT I STILL CAN'T REMOVE THIS CMS! So when i upload my site, it unavailable... in CMS admin i can't login in.

Staff Member www.000webhost.com also сould not help...

What to do?
Attached Images
File Type: jpg 1bag.jpg (83.9 KB, 6 views)
File Type: jpg 2bag.jpg (23.6 KB, 3 views)
Reply With Quote
(#2)
Old
aPhpHelper's Avatar
aPhpHelper aPhpHelper is offline
Senior Member
aPhpHelper is on a distinguished road
 
Posts: 206
Join Date: Nov 2008
Location: United Kingdom
Send a message via ICQ to aPhpHelper Send a message via AIM to aPhpHelper Send a message via MSN to aPhpHelper Send a message via Skype™ to aPhpHelper
Default 01-21-2009, 09:15 PM

default.php has been cached. Don't worry. The files are deleted, you're seeing an old version of the page.
Reply With Quote
(#3)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default 01-21-2009, 10:14 PM

Quote:
Originally Posted by aPhpHelper View Post
default.php has been cached. Don't worry. The files are deleted, you're seeing an old version of the page.
Ok. now i uploaded my site in public_html. When it start work?
Reply With Quote
(#4)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default 01-23-2009, 08:33 AM

CMS still available and has not deleted
Reply With Quote
(#5)
Old
sizzlefire's Avatar
sizzlefire sizzlefire is offline
Administrator
sizzlefire is on a distinguished road
 
Posts: 4,531
Join Date: Apr 2008
Send a message via AIM to sizzlefire Send a message via MSN to sizzlefire Send a message via Yahoo to sizzlefire Send a message via Skype™ to sizzlefire
Default 01-23-2009, 08:20 PM

Try clearing your computers cache.
Reply With Quote
(#6)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default 01-23-2009, 08:27 PM

Quote:
Originally Posted by sizzlefire View Post
Try clearing your computers cache.
i tried different browsers. all shows main page of site template.
What do you see when go on.net23.net? now all folders are empty.
Reply With Quote
(#7)
Old
sizzlefire's Avatar
sizzlefire sizzlefire is offline
Administrator
sizzlefire is on a distinguished road
 
Posts: 4,531
Join Date: Apr 2008
Send a message via AIM to sizzlefire Send a message via MSN to sizzlefire Send a message via Yahoo to sizzlefire Send a message via Skype™ to sizzlefire
Default 01-23-2009, 08:30 PM

Quote:
Originally Posted by alex-ks View Post
i tried different browsers. all shows main page of site template.
What do you see when go on.net23.net? now all folders are empty.
I see what is attached.
Attached Images
File Type: jpg Screenshot-1.jpg (20.0 KB, 2 views)
Reply With Quote
(#8)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default 01-23-2009, 08:40 PM

i also see this! problem not in the cache.

how to delete this? no ideas...
Reply With Quote
(#9)
Old
sizzlefire's Avatar
sizzlefire sizzlefire is offline
Administrator
sizzlefire is on a distinguished road
 
Posts: 4,531
Join Date: Apr 2008
Send a message via AIM to sizzlefire Send a message via MSN to sizzlefire Send a message via Yahoo to sizzlefire Send a message via Skype™ to sizzlefire
Default 01-24-2009, 02:36 AM

Well, cleanup/restore account should do it, if it doesn't, have you tried using a FTP program other than the one in the control panel? For instance, filezilla? http://filezilla-project.org/
Reply With Quote
(#10)
Old
alex-ks alex-ks is offline
Junior Member
alex-ks is on a distinguished road
 
Posts: 6
Join Date: Jan 2009
Default 01-24-2009, 11:20 AM

i did it....
Quote:
Originally Posted by alex-ks View Post
I tried:
-run 'Fix File Ownership' and 'Fix File Permissions' tools from my control panel
-push button Cleanup / Reload Account
-use another ftp manager (SmartFTP Client)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com