425 Can't create the data socket: Broken pipe


When connecting via FileZilla, I get the following error. I’ve tried everything I know to fix it. Any ideas?

425 Can’t create the data socket: Broken pipe



If you still get errors, hit edit then run the network configuration tool and see what the error log is.

9/10 broken pipe is a local issue be it Firewall/Antivirus port issues etc.


There is a problem with the new host.

A small file is uploaded to my site every few minutes, via FTP. Since migrating to the new host May 2, my previously working site/upload will now fail after a few hours of proper operation with 425 Can't create data socket: Broken Pipe

Hours and many reboots later, it will work again, but a few hours to a day after taht, it fails again with 425 Can't create data socket: Broken Pipe

There is a problem with the new host. I don’t know if it is some sort of bandwidth/CPU throttling, or a load balancer/CDN, or what, but it is definitely on the host side. It would be helpful in cases like these if the host provided a log that might shed some light on the issue.


So what logs do you get when running, edit and Network Configuration Wizard?

9/10 ports/firewall/locally is the issue.


If anyone would like me to look at this issue please click my name, send message and send me your username and password used for FTP.


Not using Filezilla. The upload is done with Curl.

Firewall isn’t changing. Nothing local is changing.

A setup that worked for years is now failing after hours. The only change is the migration to the new host on May 2.


We use ipv6 now can that be the root of your issue?

CURL setup on the new panel accounts


If the upload is done with cURL…

The upload is done from a 000webhost subdomain, or from your PC?


Upload by Curl from remote host to 00Webhost.

It should be IPv4 only, but will double check if IPv6 is on.


What port are you using or is that a silly question?


The IPv6 address shouldn’t create issues (even if 000webhost uses it), as FTP works on IPv4 as well.


Default options


There are no silly questions.


It will and has done for certain users using smart routers/ smart antivirus software that then guesses the address/port it should use and assigns and blocks/allows the wrong ones.


Upload has been failing for the last 3 hours and 50 minutes. No changes at all, it just started working.


But it worked before the last 4 hours?


Do you get 429 Too Many Requests no?


Yes. It worked for most of yesterday. There was a period of hours where it failed overnight and started working again, but I’d have to look at logs to see how long that outage was.

The “pattern” is that it works for hours, or a day(s) and then fails for hours and recovers again without intervention.

No 429’s only 425 Can't create the data socket: Broken pipe


@andrius might shed some light on this.

There are limits obviously for free accounts but not sure if this would come under it.

With reference to the original posting - run FileZilla configuration of network wizard and it’ll solve your issues.

Disable your AV, firewall, open ports etc