After changing WP link my website desplays


#21

no, I don’t understand you


#22

Login to your database, then hit wp-options table
Then change all http to https


#23

Better?


#24

yeah, thanks so much y’all


#25