Back to Old Dashboard or cPanel


#1

Today, there’s something happen to my account. I can not access my usual Dashboard and cPanel.

Whenever I entered this link:

it redirects me to this link:
https://www.000webhost.com/members/website/list

The second link brings me to a page. The page is different from the old cPanel and I can’t find menu like, File Manager 1, File Manager 2, File Manager 3, etc.

Can anybody help me to get me back to my old Dashboard and cPanel…


#2

The old control panel you are used to is being deactivated, the panel that has loaded today is your new control :slight_smile:

You have set web address, manage your database, and a file manager, plus some settings under settings!

WordPress is auto installable and your site can be created with a site builder too.


#3

Unlike the old one, the new cPanel can’t be fully accessible via java mobile phones.

Is it possible to revert back?


#4

No sorry.

What device are you using?


#5

I’m using Nokia 5130 XpressMusic.

It was almost two years ago, I choose 000webhost for my small project because it was the only free web hosting that has mobile friendly interface. I love its net2ftp too.

FYI, my site has comule(dot)com subdomain, and I know that there are nice short subdomains too like comli(dot)com, etc. They’re great. But, it doesn’t mean I don’t like the new 000webhostapp sudomain. It just that the new subdomain brings new interface too and it lost its mobile friendly. And I can’t somehow build my own site nor create a net2ftp account from it because the new menu isn’t working properly on my phone, especially the file uploader.

How can I register a new free comule(dot)com or comli(dot)com subdomain and get a new net2ftp account from 000webhost?


#6

On new panel you can go to “Set web Address” – “Add Domain” – “Free SubDomain”.
Here you can select “.comli.com” and so on.


#7

Solved!

Thank you very much. I had to uncheck single column view in my opera mini settings to use the new menu properly, though. And I found my FTP details under Settings => General.

Thanks again. It has been solved now.


#8

Do post back if you’ve any issuse :slight_smile: