Can connect with filezilla


#1

hi,
i read the tutorial about connecting to filezilla. i think i got my user and pw right but i cant connect .
what can i do?`
thx
Max


#2

Login to your 000webhost account…Go to Settings – General
You wil find your FTP details.

If you forgot your Ftp password…you can reset


#3

If you’re trying to connect via Filezilla…then use this as host,

Host : files.000webhost.com
Username: example
Password : Your Password


#4

thats what i did. i already changed my ps twice. i cant connect :frowning:


#5

What error you get…while trying to connect and also post screen shot of it?

Can you connect via 000webhost file manager

https://files.000webhost.com


#6

"timeout after 20sec …"in German :Zeitüberschreitung der Verbindung nach 20 Sekunden Inaktivität

via the file manager i can connect


#7

Its an temp. issue…Try after Sometime.


#8

I also had a similar question, I used those details but didn’t know what port to choose and I think that’s why it wasn’t letting me connect. Which port is it?


#9

@bmc port is 21 . :slight_smile:


#10

Same problem here, only connection is sporadic… sometimes it connects and sometimes not.
When cant connect, get following FileZilla message…

Status: Resolving address of files.000webhost.com
Status: Connecting to 153.92.11.11:21…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 644 of 4096 allowed.
Response: 220-Local time is now 22:05. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER domainorg
Response: 331 User domainorg OK. Password required
Command: PASS *********


FileZilla - Site Manager (settings) per 000webhost.com tutorial…

GENERAL
Host: files.000webhost.com
Port: ‘blank’ (also tried ‘21’ but no difference in results)
Protocol: FTP - File Transfer Protocol
Encryption: Only use plain FTP (insecure)
Logon Type: Normal
User: domain.org (for this post using ‘domain’ instead of actual domain name)
Password: *********
Background color: None

ADVANCED
Server Type: Default (Autodetect)
Adjust server timezone offset: 0 Hours, 0 Minutes

TRANSFER SETTINGS
Transfer mode: Default

CHARSET
Autodetect

Like noted, password etc settings seem to work sometimes and not others.
Thoughts ?
Thank you.
Alan


#11

Seems to be a few issues at the minute hopefully will be resolved in a few hours.


#12

Host: files.000webhost.com
Username: james2 in my case
Password: obvious123

Click details

To get your FTP username


#13

Thank you for the asap info.

Thats (your ‘screenshot’) the FileZilla screen message we see.

Am assuming our (‘akm’) FileZilla settings are correct and its more of a 000webhost.com issue at this time ?
Alan


#14

Yeah a 000webhost issue at this time from the looks of it :frowning:

As long as your host, username & password are correct it should let you in eventually :frowning:



Since the web based is not working I’m thinking they are working on it :frowning:


#15

@akm FTP is working fine now!!!


#16

I also have the same problem. A few times earlier I’ve been log in automatically, but then it requires log in info, I don’t know what’s wrong but I cant connect with my website name.


#17

akhilkumar332
Thanks for the followup !


#18

as of now i can’t connect to server i been trying connecting my filezilla since morning

please help :sweat:


#19

@chiyatz Try now…its working!!!


#20