Can't open 000webhost dashboard page


#1

i get this

My website isn’t displaying on the website list.
and it says it is going to connect to the server but it doesn’t


#2

Hi @ichhabsdrauf!

  1. Please logout from 000webhost. Clear your browser cache. Close your browser

  2. Unplug your network cable. Plug it back again

  3. Start your browser

  4. Navigate to https://www.000webhost.com/cpanel-login and try to login back


If this does not solve the problem, please consider using a VPN to connect to 000webhost…


#3

That’s very odd. @akhilkumar332 had the same problem a few days ago. What fixed it for him was using a VPN, but now that you are having this issue, we may need to investigate a bit more. Thanks for reporting :thumbsup:


#4

I did the steps you mentioned
but it didn’t seem to work. I still get the same empty screen.

I don’t have enough storage to download a anonymously browsing software (like you suggested) and I’m afraid it isn’t supported on my computer either as I’m using windows XP.


#5

Then try this website


#6

Shouldn’t you try to make it work via my browser?


#7

Until we are done with that issue, use the website I provided. :wink:
Reply if it worked for you :slight_smile:


#8

it doesn’t work either


#9

Try clicking the link below


#10

still get the same screen
Just focus on fixing the bug so that i can open it on my own browser

cuz this anonymous browsing isn’t safe at all, unless you pay.
since they can get my email and password


#11

Okay, we’ll notify the admins


#12

The issue isn’t resolved yet :frowning:


#13

@ichhabsdrauf Can you PM me your account login details??


#14

what does PM mean? :sweat_smile:
You want my private login details? Waiting for confirmation…


#15

PM means private message. All you need to do is click on @akhilkumar332’s icon right above your reply and click the red Message button. He wants the credentials so that he can login and test to see if the issue happens on his end as well.


#16

yes, got it. I’ll send @akhilkumar332 the credentials

I got another account as well and when I tried to open it, it didn’t work either.


#17

It is something related to cloudflare security that blocks your IP sometimes.
Just wait 48-72 hours and everything should work fine then :wink:


#18

Working fine.

Try with VPN.

You can PM me if you have any other issues.


#19