Cname and freename.com do not point successfully


#1

Continuing the discussion from The webhost app is working but domain - No!:
I have the same problem, and followed your method of resolving
it was unsuccesfull, perhaps while in adding google DNS, i had access only to ethernet and not to the wifi, that was not used in my case. Afterwards I tried changing the dns of the inactive wifi, it didn’t work either

to be sincere, I tried to activate the wifi-connection using the problem-solver and I didn’t succeed.

my website is urethral-airships.000webhostapp.com
my domain is www.willem-i-200.tk

I am a windows10 user

thank you on the beforehand when you can try helping me


#2

@lievenme You want to park domain or point it towards 000webhost?


#3

I just want to point.
thanks for a reaction!!!


#4

I first tried to park (two weeks ago), but that didn’t succeed. I read that parking is undone after some days without successfull parking, so I think this doesn’t hirt any more


#5

@lievenme i see that you have freenom nameservers on your domain dns…remove it all of them(4).

delete the cname too…

Now …again add cname pointing towards 000webhost …wait till cname gets fully propagated…then try to add domain.


#6

I’d recommend pointing to ns01.000webhost.com and ns02.000webhost.com instead of CNAME.

Your CNAME isn’t pointing yet if you have done it.


#7

so I don’t need any nameservers?
as about waiitn, I waited one week for propagation


#8

I tried putting the webhost nameservers but freenom refused them a week ago or something

about the actual cname: it isn’t correct? why abandon that method?


#9

i guess freenom refused 000webhost name servers because your domain dns have already freenom nameservers.


#10

so in your opinion, I need the webhost nameservers, even when using CNAME?


#11

try the method as mentioned above by “Infinity”…that should work.


#12

no…you can use any one…nameservers or cname


#13

I don’t understand this post. is it about parking or about pointing the domain? can you please explain a little more? thank you


#14

thank to both of you for trying to help me

I remember that i followed the method described in the original discussion as a model of this one

@infinity: I wait for your answer, thank you


#15

You have already added cname record…wait till its get full propagated. Then you’re good to go!!!


#16

I already waited for 1 week!!!


#17

You said you have waited 1week…after parking 000webhost nameservers.

But i guess you have updated wrong 000webhost nameservers.(as you can see in the image)

Then whats the use of waiting if you have updated wrong nameservers??


#18

thank you
I just succeeded giving the dns webhost nameservers to my domain at freenom
now I have toi wait -freenom tells- before adding a cname again

this should be an answer to you print screen of the previous post ,@akhilkumar332


#19

I think your print screen is the finger in the wound. many thanks!!!@akhilkumar332


#20

sry my intension was not that…

see this screenshot…
wrong nameservers…

you said you have recently updated 000webhost ns on you domain dns…wait for some more time till its get fully propagated. Then you wll be online!!!