Database not working here?


#1

hi idk whyy my db is not working, i am using localhost where al worked, then i recreated the db and changed the db.php but is not working,

<?php $user = 'id4062919_pachi';
$password = '(my pass given from your)';
$db = 'id4062919_autos';
$host = 'localhost';
$port = 3306;

$link = mysqli_init();
$success = mysqli_real_connect(
   $link, 
   $host, 
   $user, 
   $password, 
   $db,
   $port
);
?>

#2

This info looks correct. Have you tried resetting the database password?


#3

by “cahngin password” ? yes i changed it but nothing ;(


#4

Did you update it in the file then?


#5

tried

<?php require('db.php'); if (!$conn) { die("Connection failed: " . mysqli_connect_error()); } ?>

failed https://gyazo.com/0ea565e3784db7269faa18bcbac32361


#6

yes idk if you can access to my file lik staff but yes the password should match with the new one ;(


#7

What is your website url? I will take a look.


#8

i cahnged the pass and now didnt give the error but is not doing the command on mysql
page nenez.cf


#9

for example UPDATE inventario SET mest = ‘$date’ WHERE user = ‘$id’ https://gyazo.com/f5a9ca5c9e6e3eb6e4c324f3a0c3652f as you can see both exist, and if i do on local with mamp or with console of sql works


#10

Please try again now.


#11

did you removed the structure ? i will recreate it jjust dissapear


#12

I just changed your DB password to see if that would work this time.


#13

not working, after login should INSERT INTO inventario (user) VALUES (’$id64’) (id64 = steamo open id) on localhost working ;(


#14

I will notify the developers. :wink:


#15

what can i do ? :frowning:


#16

A developer will reply to you shortly. :wink:


#17

In the meantime, I have changed your database password back to the default. :slight_smile:


#18

ty ! :smiley: i will wait !


#19

btw do you know if i can remove the cache ? because i dont have any .httacces file yet but chrome is just generatiung cache files and i have to access from incognit mode ;(


#20

If you use CloudFlare, yes you can. :slight_smile: