DNS and Nameserver question


Ok so I was able to use the nameserver tutorial to link my website to my domain.

Danowens.me now points to dan0.000webhostapp.com , which is great.

however, me being a noob and all, Is there a way for me to get it to say danowens.me/ in the address bar instead of dan0.000webhostapp.com as the address?

I tried both methods, linking through nameserver, and using a cname. Is there another form of linking I should look up in order for my website to appear under the address danowens.me?


I’m assuming you’re using WordPress? If you are, you can go into settings in WP and change the website url to Danowens.me :wink:


yeah i just realized that however now its saying that its not secure.


thanks for your response though. Should I use http://danowens.me in wordpress settings or should i leave out the http://


Ok so I followed the instructions to set up cloudflare DNS. The nameservers are redirecting but I don’t think the cname is working.

I’m still getting a not secure website message. (The Https isn’t working).

Do the nameservers and the cname propagate differently?

Is there a way for you guys to tell me whether or not everything looks correct and I just need to wait for 24 hours as I’ve seen be the solution many times here in these posts?

Also instead of my domain “pointing” to my website it says its parked. Is this an isssue? I clicked add domain and clicked the radio button for point to, however it still remains at parked.

Thanks for all your time and help, sorry to be a pest



Unpark the domain from the cPanel, and use the point domain instead :slight_smile:


it wont let me unpark even if i delete it out. It stays parked


I removed it, try pointing it now :slight_smile:


Thanks I was able to point it, i think.

will it still take some time for the cname to propogate?


Nope, you should be able to access it instantly :slight_smile:


Yeah its having tons of trouble

I dont know what the issue is



trying to redirect this url has been nothing but a headache. I dont understand what I’m doing wrong. I’ve read and reread the tutorials and everything seems like it should work. However either my pages show up with what looks like no css or now even after clearing browsing data I get this ERR_TOO_MANY_REDIRECTS…

im at my wits end… I just want this to work so I can send my portfolio to prospective employers.


https://dnschecker.org/#CNAME/danowens.me says my cname is bad i think


Do you have always https plugin is wordpress? :slight_smile:


Im not sure which https plugin youre referring to, I didn’t install one if so.

can you remove it? will it fix the problem?

I can’t even get into wp dashboard at this point


So as you can see my site seems to work but not https: even with the nameservers and all that. I dont know if you fixed it to this point and there’s still issues or what.

The other thing to take note is that the pictures on the page are not resizing and overlapping, not the intended design. I’m hoping that resolving the https and http has some sort of correlation to the sizes of the pictures being off.?


no css?

idk I spent a month learning how to make this thing hopefully I didn’t tank it.


Ok so now everything is really messed up. I went into cloudflare and deleted my dns. I went into godaddy and changed nameservers back to default. and then i went into the cpanel for webhost and deleted the dns links.

I went into wordpress general and changed back to http://dan0.000webhostapp.com for the 2 urls

now when i try to go to dan0.000webhostapp.com - it still points to danowens.me and on top of that says the webpage has been deleted.

I was just trying to get everything back to default, cause it actually worked then.

Please help.


DNS isn’t instant it can take up to 48 hours in some situations, it can be quicker using Google DNS or alternative DNS and flushing your cache and your browser history.

Set it up the way you originally wanted it to work and leave it for a day.


i can’t even get to my page anymore to get to wp-admin to change it back if i wanted to