DNS not working


#1

Hi
I have a domain, where the settings are all good (dns pointing correctly), but I still can’t get access to the website?


#2

What is your site? :1234:


#3

Hi, please try ony www.


#5

Hm, well why is it not working in my end? I’m sitting in Denmark, Europe and tried on numerous computers.

Just installed wordpress as well, gives me the error;
'SQL server has gone away in /storage/h2/536/675536/public_html/wp-includes/wp-db.php on line 1877

Warning: mysqli_query(): Error reading result set’s header in /storage/h2/536/675536/public_html/wp-includes/wp-db.php on line 1877’


#6

Your website is working fine!!!

Try again after clearing your browser cache and data
And use google dns!!
8.8.8.8
8.8.4.4


#7

No, I’m not gonna change some dns-settings to fix this issue. This has to work, as it does, when I choos a Danish provider.


#8

Hello, my website is not working. DNS Server not found. I parked my domain but I cant access to my website. Can you help me?


#9

Hello, my website is not working. DNS Server not found. I parked my domain but I cant access to my website. Can you help me?


#10

@sapphintl What is your domain name??


#11

This is my domain:


#12

Make sure you use only 000webhost name servers on your domain dns.


#13

Yes but if I do that stops my gmail services. I tried leaving just 000webhost servers but that happened.


#14

well then you can use cname instead of name severs.
Use cname to point towards 000webhost


#15

I want to do that!! How can I do it??

Ok I clicked in Set Google… it says DNS changes updated.
Now I need to go to the my domain servers list and eliminate 000webhost servers?? Or I have to leave it just like that /?


#16

sure i will guide you!!!

have your tried this…
Instead of updating google mx in domain dns…Just switch to google mx in your account!!!


#17

Same thing is happening to my site… Its flaunting since 12pm this afternoon… I checked nameservers and its correct and pointing to 000webhost… Please help


#18

@Naijaarchive what is your domain name??


#19

http://naijaarchive.com.ng or www isn’t working as well… Its flaunting though… It works for some mins and will stop


#20

@Naijaarchive I guess that was an temp issue…but its working now.


#21

Not yet working here yet[quote=“akhilkumar332, post:20, topic:51945, full:true”]
@Naijaarchive I guess that was an temp issue…but its working now.
[/quote]