Emails not are not sending


Some of our mailing server are temporary down because of recent maintenance and abuse occurrence. Please try sending e-mails later.

We are sorry for inconvenience :sweat:


Hi guys, I’ve used a vast combination of forms and nothing is working.

As a simple test, I installed the “check email” plugin, which allows the user to send test emails to an account of your choice. Even then, nothing. Both an GMail and a Hotmail address are not receive the email.

I have over 40 of the 50 emails still to send today, so that is not the problem.

Really desperate here, any help would be greatly appreciated,



Hi @steb!

I have asked the developers regarding this issue. Most likely a mailing server is temporary down. Please try again later.

We are sorry for inconvenience :sweat:


Any word on when this issue will be fixed?


updates on this issue?


I added the ‘Form’ feature to 2 separate pages on my website and I have tried to test email myself twice from both pages but have not received any emails. Please help.

Name: Keisha


Hi @ksaunders!

There are temporary issues with our mailing servers, mostly due to abuse. Please try again later…

We are sorry for inconvenience :sweat:


I’m having problems with my mail forms too, when will you fix this issue?


Are there any updates on this issue yet?


We don’t estimate when will the issue be fixed.

We will reply once we have updates.


I have two sites built with Wordpress, both with the Contact Form 7 plugin, and the contact form used to work fine, but suddenly both sites’ contact forms are not sending me emails. I had them configured to send to my Gmail, and set up my gmail to make sure the emails are not marked spam, so everything was working fine up until recently, and I have not changed any settings.

Please help, my sites are below…


I apologize for the wait.

How many times have you tested this form recently? I checked your sendmail quota and it seems that the daily limit is far from being reached. I even filled out the contact form on the first site to see if you receive anything.

Could you try changing the form settings to a different email address? If multiple addresses aren’t receiving anything, there could be an issue. Otherwise, it just seems like gmail spam settings.


I’ve tried multiple times on both sites, no emails are coming through, and the one you tried has not come through either… Did you delete my response after the first post on this thread? I mentioned in it that I used to get the emails from in my gmail account just fine, would not register as spam. Is that mail server down?

Also, I’ve added other email addresses as well to see if it gets sent to others, still not working. Seems like an issue that started only recently, and as I have mentioned, I had not touched the settings on the contact form before it stopped working. Seems to be an issue with your hosting.

Also judging from other forum posts, I’m not the only one having this issue.


I see. I’ve sent this over to a developer, awaiting a response.


Thanks for looking into it, I can’t figure out what’s wrong. I don’t think it’s a PHP issue, because like I mentioned earlier, I hadn’t changed any settings before it stopped working. I’m wondering if it’s leftover issues from this last weekend’s server problems.

Please let me know when you get word. Thanks!


Any updates on this?


Thanks, and if you could look into why “form” elements are no longer working either, that would be great.


I’m trying to send emails using php’s mail() but nothing is being received.

ran this simple test to try and see if it works -

<?php mail("", "Subject - test", "message"); ?>

it does seem to add up to the email quota counter but nothing is being received in the other end (I’ve tried multiple email addresses).


Hello, it seems a few users are having this issue and we believe it is related to some planned maintenance that we have been having today. We are in the process of incorporating new servers to the free hosting platform and it has been causing a little bit of interference.


I have the same problem, two days ago it was working but now it doesn’t work, Would you tell me when you could resolve this problem? Thanks!!