End of installation problem step 7 and 8


#1

good evening, I’m French and a lot of trouble with English and the operation then escused me

I explain my problem. I have three domain name
aquacorail .fr at hostinger
aquacorail.com
aquacorail.net at amen

on it’s two hoster I changed the ones I put that just that nothing else

ns01.000webhost.com
ns02.000webhost.com

I can not validate part 7 and part 8 of the instalation of my site and for 4 days I use the cms e107 v2. I had yiers managed to install the site but instead of seeing the site I have an error message so locally at home I have my site even copy pasted I always have the same message error and, I can not validate the end of the instalation of the site

message error

Application error

An error occurred in the website and your page could not be displayed. If you are the website owner, check your logs for details.


#2

no one to give me advice how to do


#3

You may be getting a PHP error, but this application is not showing it to you. I am not sure if 000webhost.com has a facility to get web server logs already, I don’t think I have seen it. You can do it yourself though. Ready?

Put this file dir.php in your public_html directory:

<?php echo __DIR__;

Then run it from your browser (visit https://yoursite.com/dir.php). For me that gives:

/storage/ssd4/416/2040416/public_html

OK, now in the same folder, find your .htaccess file and edit it. Add these lines:

# Customise this:   v-----------------------v
# Keep this:                                  v----------v
php_value error_log /storage/ssd4/416/2040416/my_error.log
php_flag log_errors On

Notes:

  • Use your own path here, not mine
  • Also, ensure your logs are one level above the public_html dir - it is not good practise to make your error logs public

Then, re-run your installer, and your new log file will capture PHP errors, if they are happening.


#4

yoursite arche not and I am debutant debutant ++++ and I do not know if I will know how to do it because the programming not my thing me rather in the content of the site I do

yes file e107.htaccess because there is better not yet sela but it has changed more the same error message


#5

If you are not a programmer, and do not wish to do any programming, you could:

  • ask a volunteer programmer to be involved in your project
  • pay a programmer to be involved in your project
  • find a service where e107 is ready for you without any configuration

#6

hello can you look at my account please because I leave synchronize dns I take my head for 5 days with it does not work the domain names are at amen or it shows me an error message either a page 404 at home amen is sometimes the instaation of e107 works well and once ends when I want to connect to the admin part it does not work then I have three domain name that I paid to do anything that the pub so the accommodation is the same it drunk me me but it’s 5 days with these dns it swells can even work on the content of my site it will never be online at this pace


#7

What Are The domains in question?


#9

Hi @ulision!

Domains aquacorail.net and aquacorail.fr are pointed correctly to 000webhost and are loading fine: please clear your browser cache and try loading them again if you are experiencing any problems.

Domain aquacorail.com appears to be renewed just yesterday and has no DNS records yet, therefore it will not work until you park it correctly to 000webhost (apply the same procedure you did to the other two domains).

EDIT: @ulision note that you can’t have more than two domains parked/linked to 000webhost. You will either have to unpark/unlink one of the two working domains to park the unfunctional one, either set up a redirect from the unfunctional domain to one of the two working ones.


#10

ok vais voir cela demain alors merci et si ça marche je reviens vous voir


#11

he walks half
when I want to change the language or a theme validate anything
i have this error message

Unauthorized access!

and aquacorail.fr it returns nothing

and step 7 and 8 no end of this pursue


#12

I don’t know how that CMS works. Please contact your CMS developer for further assistance regarding your web application capabilities.


#13

it has nothing to do with the cms on hostinger it works top top without problem I can connect to the admin part but when I want to change a theme or other make a validation it refuses me I have a blank page with a message d ‘error’ Unauthorized access! "


#14

@ulision Have you tried this tutorial?


#15

yes I know I use it since it’s been there for more than 15 years there is a problem server waiter


#16

Please screenshot the problem.


#18