Gallery system problem, i cant see it


#1

Hi, I uploaded a webpage and dont works gallery photos programed on js, this server dont support this type of gallery? because i dont understand, my website is this: http://yurgisestilistes.netau.net/
please i need solve it, because on my pc runs and on this server dont work the gallery!

Thanks :slight_smile:


#2

please can you give me/us a direct link to your gallery.


#3

yes!


2 files: jquery-1.4.2.min.js and jquery.gallerax-0.2.js

thanks for reply :slight_smile:


#4

your website is currently under review. where did you get that gallery from?


#5

Hi! from this template: http://www.freecsstemplates.org/preview/anthropod/

thanks you :slight_smile:


#6

A simple question
Have you uploaded the images that form the gallery to the images folder (in public_html)?

Be careful, the photos you have in the folder images usually have the extension in upper images/img04.JPG while in the html of your site pages are written in lowercase as images/img04.jpg

To solve the problem it makes sense to rename the files with the images and put it all in lower case

Una pregunta simple
¿Has subido las imágenes que forman la galería a la carpeta images (dentro de public_html)?

Ten cuidado, las fotos que tienes en la carpeta images suelen tener la extensión en mayúsculas como images/img04.JPG mientras que en las páginas html de tu sitio están escritas en minúsculas como images/img04.jpg

Para resolver el problema lo más lógico es que cambies el nombre de los ficheros que tienen las imágenes y lo pongas todo en minúsculas


#7

Hi i do it, but anyway dont work! :frowning: how i can solve? its a linux server keysensitive i hope but why dont work? :S

thanks for ur reply :slight_smile:


#8

i put images in “public_html/images” with lower case extension included…


#9

thanks a lot of us guys, now run!, what happened? why now runs? :stuck_out_tongue:


#10

Hi i do it, but anyway dont work! how i can solve? its a linux server keysensitive i hope but why dont work? :S

After changing the name of images, you should have cleared the cache of your browser. You still did not see it because you loaded the page from the cache of your browser.

Good luck with your website


#11

gracias, ahora me entero que eres español como yo jejeje


#12

Hola, también estoy teniendo problemas con mi galería de imagenes en thickbox. La página en cuestión es www.snaga.com.ar/galeria.html
Antes funcionaba todo perfecto, no se cual es el problema.
Estuve revisando la página de un amigo que también está en este hosting (www.garciajuan.com.ar) y noté que su galería el lightbox que antes funcionaba, ahora tampoco esta funcionando.
Alguien sabría decirme si es un problema mio de programación o si es algo que está fallando en general?

Muchas gracias.


#13

Hola,

Yo las imágenes de www.garciajuan.com.ar las veo perfectamente.

Por otro lado el único problema que veo en www.snaga.com/galeria.html es que algunas fotos aparecen cambiadas, y en otros casos las fotografías cuando pulsas sobre ellas para que aparezcan en tamaño mayor, no permiten ver la parte de abajo de la fotografías. ¿Es este el problema al que te refieres?


#14

<–
Since i don´t speak spanish can you enlighten me if the problem is solved or do you want me to move the two posts into a new thread in the spanish forum?


#15

English version
I am sorry, Bad Karma[CORE], I had not realized that I was in a section in English. natuz has reopened the thread because he has a problem when viewing the photos on his website, and said that his friend’s website the pictures do not look good.

I have answered my message to the site photos of his friend look good, but the photos on his website have a problem because they are not open at all (the bottom of the photo not shown).

It might be interesting to you to pass this thread on the section of Spanish, since all the messages except yours and this is written in Spanish.

Spanish version
Lo siento BAD Karma[CORE] no me había dado cuenta de que yo estaba en una sección en inglés. natuz ha reabierto el hilo porque el tiene un problema al visualizar las fotos de su sitio web , y dice que en la web de su amigo las fotos tampoco se ven bien.

Yo en mi mensaje la he respondido que las fotos del sitio de su amigo se ven bien, pero las fotos de su sitio web tienen un problema ya que no se abren del todo(la parte de abajo de la foto no aparece).

Tal vez sería interesante que pasaras este hilo a la sección de español, ya que todos los mensajes excepto el tuyo y éste están escritos en español.


#16

Gracias a todos por responder tan pronto y mil disculpas por mi post en español en esta sección. Como vi que el último post estaba en este idioma, asumí que no iba a haber problemas.

El problema se solucionó. Sinceramente no se que habrá pasado. Anoche ingresé a las dos páginas y en ninguna de las dos web funcionaba la galería que trabaja con jquery y recién cuando volví a revisarla (sin haber tocado abolutamente nada en el código, sólo abrí la web que ayer tenía problemas) se veía todo perfecto.

Otra vez, gracias a todos y disculpas por no postear en ingles.

Saludos!