How i can share my website to facebook and instagram?


#1

how i can share my website to facebook and instagram? I can’t share my website on facebook and as well as on instagram!!! I get this message: The content you’re trying to share includes a link that’s been blocked for being spammy or unsafe I have tried url shortening and I get …
Cant Share Link With Facebook


#2

Hi @beingsport!

You can’t share websites containing 000webhostapp.com because this URL has been abused by a lot of spammers, scammers and malicious people in the past. Therefore, it has been blocked by some companies.

If you want to share your website, I am afraid your only choice is to park a domain to it and then share that domain which has not been abused in the past.


#3

@NGiNX hey! i have done that too…i have my domain from freenom…but the result is still the same. :frowning: what should i do?


#4

In your website, please go to Wordpress cPanel > Settings > General and change all URLs to http://beingsport.tk.

Then try sharing again…


#5

i got this after entering that link into my wordpress dashboard.So i should click on advance or what? And then i should try sharing?


#6

If you want HTTPS for your website you’ll need to delete/unlink completely the domain from 000webhost cPanel > Set web address and then follow this tutorial to set up Cloudflare for your website:


#7

So i should delete/unlink 000webhost namservers too from freenom and then try this tutorial?


#8

So i should delete/unlink 000webhost namservers too from freenom and then try this tutorial?

Yes, please do so.


#9

@NGiNX bro i want that 000webhost link back on my dashboard…after inserting http://beingsport.tk i got session expired msg…but when i am entering to my wordpress dashboard this image is coming…how i can change it to back?


#10

So, you’re giving up Cloudflare?


#11

i will try that tomorrow…it is too late now…i am feeling drowsy…so,for now…i am doing that.


#12

That message is caused by Google Chrome because he attempts to connect automatically over HTTPS. But because your website has certificates issues only for *.000webhostapp.com domain, it throws away that error.

You can go to “Advanced” and access the website without problems. However that error will disappear only after linking your website with Cloudflare.


#13

:frowning: but without using cloudflare i can’t remove that error???anyway is there?and the method of cloudflare is easy or not?


#14

This is a certificates issue. And it’s not even an error. It’s an warning. But it’s annoying, I know…

Unfortunately no, there is no (cheap) way to get rid of it except by using Cloudflare…


#15

But after clicking on advanced…i logged into my dashboard…so,here can i go to settings->general and paste
https://beingsport.000webhostapp.com/ ?? Then things would be same as before?


#16

Yes, they will be…

However you will not be able to share your website to Facebook…


#17

yeahh…but i will try that cloudflare method tomorrow for sure…!! is that easy or not ? :smiley:


#18

Cloudflare is very easy to setup.

Do you have Team Viewer?


#19

No i don’t have…so bro tomorrow u can guide me onto this :slight_smile:


#20

Checking the tutorial will provide you the same steps I would :wink: