How to remove from my paid domain


I am using your free hosting service and I have one paid domain. I have already build my site and using WordPress. But whenever I open my site this also shows in my domain name. How to remove it. I just want my domain load like


You cannot hide the site .


why? I have my own domain so it should load my domain instead this


If tou mean that wen you click on a link it gets you to, then you should have forgotten to change <a> tags in your code


@amitnarw You need to park your domain first.
Then go to wordpress general settings and change “site” and “wordpress” url to your domain name.

This will solve your issue.


I also want to remove
I am using .ga domain.
Also can you tell me from where i am able to make sub domains on my .ga domain.
I am not familiar with the new 000webhost.


Sorry, but you cannot disable the subdomain.
To add a subdomain to your .ga domain, please go to “Set web address” in your 000webhost cPanel, then click on Manage>Link website>Use subdomain.


tried everything still there is at the end of my domain.
SOLVED by choosing other hosting site.


@amitnarw @Hassaan506

If you are using Worpress sites, make sure you are changing the website address from Wordpress cPanel, like @akhilkumar332 pointed in his upper post.

Please note that this require your domain to be parked, and changes might not propagate instantly. Please clear your browser cache, eventually restart your browser after changing the settings.


Like This?

But The domain opens only when i open with www. Otherwise it doesn’t open.
Also the domain is parked abd linked.


Sub domain is added. and is working.
but in ftp I can not see the sub-domain folder where I can upload forum files to install it.


Use for both lines.


When chaging both. I were not able to login to word press.
But. I’ll try it again.


Can Anyone help me?


@Hassaan506 I see above url’s are unlinked.(“” and “”).

The only linked subdomin is “”, Which is working fine.

Can you go to “Set Web Address” and take screenshot and post here?


I linked the forum one. But now I am not able to login to word press. Also there is no sub-domain i.e forum directory in public_html


@Hassaan506 You have parked “” but not yet linked to your “*” url.
Hit Manage and link it to your 000webhostapp url.

Login to your 000webhost account, there you find your “forum” website, hit “Manage” , then go to “Upload Files”,
Now you’ll find “public_html” directory related to your sub domain “forum”.


Whenever I link the website. The sub domain is removed and is changed to
And I dont see any Forum thing where I can manage.


@Hassaan506 That’s because you can only have one subdomain at a time.

Else connect it with cloudlfare, then you can use multiple subdomains.