I have few questions


my first question is, i cant access my database [aka manage DB] it says:
This site can’t be reached

databases-auth.000webhost.com’s server DNS address could not be found.

second question is when ever i type my site that i bought from hostlings [mysite.com] when the site loads up it changes the address to [mysite.000webhost.com] is there a way to just say [mysite.com]?

last question is i try to update wordpress to 4.7 but it does not work…

  1. try using GoogleDNS https://developers.google.com/speed/public-dns/docs/using else a different browser first to access “Manage DB”

  2. If you own yoursite.com and you’ve 100% parked it on the control panel on 000webhost.com then you’ll need to change your script settings i.e. wordpress, open settings then home url and change it to yoursite.com instead of yoursite.000webhostapp.com.

  3. Download the latest WordPress from their site and install it and you’ll have the latest update else post a thread over at WordPress and the gurus will advise you on their script.


I am having a similar issue with the WP upgrade not working. I haven’t tried this yet, but I think this thread will solve your problem: Updating WordPress: Manual WordPress Upgrade Guide


I followed these instructions on the link I shared in my previous post on this thread and it worked. In the part where is says NOTE - …, I figured out that you will need to delete and replace with the new version any file (not folder) in the /public_html folder of your webspace that has a corresponding file in the /WordPress folder of the WordPress update.