Issuing of fatal error


#1

I am not capable of understanding how to increase resolve fatal error, through c-panel


#2

Hi can you explain more :slight_smile:


#3

I am developing a website in WordPress but it shows the fatal error of 120 sec and I need to increase it but it can’t show the file manager to increase it till 300 or 600.


#4

add this line to your .htaccess file:

php_value max_execution_time 300


#5

I am trying to find this and need to change the sleeping time of my website also.


#6

Where should I need to add this?


#7

In a file called .htaccess in the public_html directory


#8

Ok, file manager in hosting through c-panel or else where?


#9

Directly access your file manager from your account dashboard or go here files.000webhost.com


#10

Sorry, it is asking for my website name for login but it is showing login error.
Maybe due to sleeping of hosting.


#11

You can find your website name in https://www.000webhost.com/members and your password is same as your 000webhost account password


#12

May activate after 20 min so I will change time also


#13

One more important question I need to ask you that I did not upload my website on hosting it is on the local machine. Will it resolve fatal issue or not?


#14

yes on any machine :slight_smile:


#15

Why my website showing inactivate? how can I send you an image of my website c-panel.


#16

Take a screenshot and if you are at pc then upload using this image and if you are on mobile then there is a upload option at bottom right corner


#17

still sleeping I don’t know why it showed 2 sec left but now sleeping


#18


#19

Websites on the free platform sleep for one hour per day.


#20

Hi, My website is working but still, it is not opening file manager page means not log in

.


Black Friday Sale 90% OFF
0
DAYS
0
HOURS
0
MINUTES
0
SECONDS
×