Migration Discussions


#202

I did that for the subdomain but still can’t access the website from html-js.comxa.com.

And in the html-js.000webhostapp.com it now shows a “Powered by 000webhost”. It didn’t say before, can’t I remove it now? Thanks


#203

@Benur21 Working fine. Clear your browser cache and data and then try again.
[quote=“Benur21, post:288, topic:56245”]
And in the html-js.000webhostapp.com it now shows a “Powered by 000webhost”. It didn’t say before, can’t I remove it now? Thanks
[/quote]

Go to settings – general – turn off show banner


#204

Not for me:


#205

As said above "Clear your browser cache and data and then try again to load “html-js.comxa.com”.


#206

I think I have a similar problem than Benur21, I added my domain (whattodraw.tk) in the address section and I still get redirected to the page saying: “Since May 1, 2017 your website should be switched…”(I cleared the cache).

I also can’t acces it with the 000webhostapp.com link, it stays blank and just doesn’t stop loading: https://whattodraw.000webhostapp.com/


#207

Thank you, looks to be working perfect now :smiley:

@tommypepsi I had to close the brower (Chrome), clean everything, even history with no tabs opened and it finally worked. It was working on Microsoft Edge though.


#208

@tommypepsi Your website just keeps on loading,
what scripts are you using? Is it a wordpress site??
Can you delete .htaccess file from “public_html” and then try again.


#209

it’s a website that I programmed myself. The scripts are also made by me. Everything was working correctly before I had to do the migration.

So I just removed the .htaccess file but it’s still not working. Strangely, if I go in the developer tools of google chrome and go in the sources section, I can see my javascript folder. It’s like it can’t find my index.php file.


#210

@tommypepsi Try this,
go to settings – general – php version (check & try all php versions , if you don’t know the exact one)


#211

hello, so my problem is I have no access to the Domain Registrar settings (since my domain was provided to me from a third party) so I cannot point the domain again or reset it.
My website was working until today.
I’ve followed every step and created the new account, but when I try to access my website domain, I get redirected to the new members migration page.
I was on server20.000webhost.com, would it be possible to assign my account to that server? Or is there another way without having to re-point the domain? thanks in advance


#212

@X99 what is your domain name??


#213

I had the 5.2 version in the old panel, but I tried all of them anyway. It still doesn’t work.

I uploaded my files via FTP but just noticed that if I go to the online file manager I get this error:
200 - Bridge response error, playse check the API docs or this ajax reponse


#214

19 posts were merged into an existing topic: Migration Discussions


#215

PLEASE READ THESE FEW LINES FIRST

Since the 1st of May you can NO LONGER USE UNZIPPER.PHP OR BACKUP.PHP to BACK UP YOUR SITE.
Please IGNORE these instructions you can only MANUALLY DOWNLOAD YOUR FILES (PUBLIC_HTML) using an FTP CLIENT like FileZilla.

Secondly, FOLLOW THE TUTORIAL

  1. Login, backup files/database, use MOVE ACCOUNT DETAILS PAGE, delete old site, delete old profile - you will be logged out of the old panel - now log back in using the same email & password - your new panel will appear.
    Literally easy as that - you DO NOT NEED to make a new account, you DO NOT need to login to both panels at the same time nor can you.

Once you’ve got into the new panel using the same email and password you used before you need to hit “Set Web Address” and “Free subdomain” and use the same free subdomain you had before which is locked to your old email!
The same if you used a premium domain etc, add it and manage, link to your account.

Upload your files/import your database etc and your site will be back to normal.

If you experience any issues please post below or if you feel you have been missed out create a thread in the “Community Support” section - if you create it in 000webhost Services or any other section it may also be missed!

Feel free to suggest any changes or issues

Please report any tutorial issues via PM or posting below

So STEP ONE to migrating your OLD PANEL ACCOUNT into a NEW ONE.

Login here: https://www.000webhost.com/cpanel-login?to=old


We shall start with backing up any databases you have - you ONLY NEED to BACKUP databases providing you have any listed and use them.
YOU DO NOT need to make any databases if you do not currently use them.

If any appear here then click “Enter phpMyAdmin”

Now click your database name that will appear in my case “a6494435_test”

Now click “Export”

Make sure to click .SQL

Now click “Go”

It will download the database to your computer

Now do this process again for any more databases you have back on the control panel showing.

If you’ve never created a database you can ignore this step obviously.

Now we shall backup our website files like what appears when you visit yourwebsite.com

Still logged into the control panel open a file manager that works

You can use this if you want - PLEASE BE AWARE YOU MUST MAKE SURE YOUR FILES BACKUP CORRECTLY - once the script runs, download the .zip file to your computer, extract it, examine it and MAKE SURE ALL THE FILES ARE THERE.

This is your responsibilty to ensure you BACKUP ALL YOUR FILES to prevent data loss when you delete your OLD PANEL account to make the new one.

Upload this backup.php file to public_html from infinityloop.000webhostapp.com/unzipthenuploadme.zip

Now launch yoursite.com/backup.php

This page should load use the bottom option and hit “Backup 000website”

This will backup your whole public_html folder into a .zip file
If you want to old backup one folder from public_html type this into the box otherwise leave empty to backup the entire site/public_html folder

You should backup the site and get this message

Now back in the file manager download this .zip file to your computer

Make sure this ZIP file contains all of your site files - make sure this .zip file ends with “.zip” and not “.zip.ydushdy9” etc as that will be corrupt, so do not use this.

Instead launch FTP and take a full backup of your site by downloading the entire “PUBLIC_HTML” folder onto your computer, this may take up to half an hour depending how big your site is.

Please ensure you have multiple backups of your files and all the files download correctly :frowning:

Make sure the .zip file if you used that method worked correctly, extract the files and examine them! Ensure your site is correctly downloaded via backup.php or FTP and downloading all the files correctly.

So we now have our database and website downloaded onto our computer.

If you’d like to backup your emails look at this tutorial firstly: How to backup and import your emails & contacts to GoogleMail

So with our site files and databases it is time to migrate to the new control panel.

ENSURE ALL BACKED UP FILES ARE FULLY DOWNLOADED / NOT CORRUPTED AND OPEN AND EXTRACT FINE ON YOUR COMPUTER

THE NEXT STEP DELETES YOUR FILES SO YOU NEED TO MAKE SURE YOUR FILES ARE CORRECTLY BACKED UP AND YOU CAN VIEW / USE THEM BEFORE THE NEXT STEP.


#216

@tommypepsi Try to upload one by one.


#217

hey sorry, my domain name is baldo.cg


#218

@tommypepsi try this,
Backup all your data including database.
Go to Settings – general – delete
Then again create a new website and upload all your data including database.

see if this works.


#219

@X99 [quote=“X99, post:301, topic:56245”]
baldo.cg
[/quote]

Your website works fine.

Clear your browser cache and data and then try again
also try in other browsers.
if you are using chrome…try incognito mode


#220

just tried from 4 different browsers, including Chrome in incognito and a mobile phone and I keep getting redirected to that same page?


#221

@X99 Use google dns…may be a dns issue