Problem with accented letters



Every time I type a word that has a letter with an accent I get this symbol � instead of the letter on my webpage, does anyone know how fix this?


Try adding this to the head area

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


I had this in there: <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">

I tried with yours and it’s the same thing. I only happens when I upload this, it has to be a setting on the web server.


what is your website url?


Hi @idude!

Please follow this topic:


Thanks :sunglasses::smile::smiley:


You’re more than welcome! :blush: