Problems with migration


I have tried to do as described in the information but nothing happens. I do just as it says but nothing happens. Very cheerful as we are now celebrating 50 years in the association and had the need for our side to do this. But everything seems locked on the page when nothing happens. I’m incredibly happy if it could be done quickly. Is there something you can help with from within? Best regards Thomas.


What do you mean nothing happens? Can you provide some screenshots?


This is what comes up all the time. No matter how I do after description.


What is your website URL? I will look to see what the issue is.



Have you followed this tutorial completely?


Yes I have tried several times. When I remove the profile nothing happens. I’m asked if I’m sure to delete and click yes but then nothing more happens.


Could it be Google crome wrong? Maybe try the Safari browser instead?


Maybe @Infinity can help?


How do you mean? infinity?


No, nothing happens either! Via Safari Browser


Nothing happens whatsoever. The same box comes from you.


Hi @Thobbe are you still available to troubleshoot this issue?


Now I see that the new webhoost page is up. Thanks.
Trying to upload via FTP FileZilla but it does not want to log in to the server it is encrypted says it. I have entered all the login information required but nothing happens.

I have tried to upload the files by hand via internal but it is not possible when the pages are in the folder system. Tried to activate worldpress but it does not work either. The page is always loading and sometimes. Being really frustrated when I had this service since 2009 without problems and now that I really need to have my website up front of the event on May 20, nothing works then.

Thank you for taking your time, thankful for all your help
Best regards Thomas


All of this happens because of 000webhost network downtime.

Please try again later :sweat:


@Thobbe Your website works fine now.

If you still facing the same then clear your cache and data and then try again.