Proxy sql error


#1

I have changed passwords many times to try to get past this error. I get an error message that says Warning: mysqli_connect(): (HY000/1045): ProxySql Error: Access denied for user ‘id…_my user’@‘2a02:4780:bad:f00d::3’(usig password"YES)
Connection failed: ProxySql Error: same stuff.

Any ideas?


#2

@fordsfolley

This error generally comes when you give wrong password.

Can you go to “Manage database” >> “Manage” >> “Change Password” and change the password.

Then update the same in your “mbrproc.php”.

See if this helps you.


#3

I am going to change the password cleanly, meaning change to completely different pws. Some time back I was seeing where all could change their password and I got message that the ftp password would also change. Do you know the number of places one could change a pw? Finally, are there rules on what can go in a password or is it whatever we want?

Thanks for your quick response earlier.


#4

For Database goto “Manage Database” tab.
For FTP goto “Settings” >> “General”

You can set whatever you want.


#5

Thank you for the responses! I have something else wrong. I’ll get back if I find something interesting for my problem.


#6

Is your issue solved??
Also i see no error while accessing your database.


#7

No, it’s not solved and I probably made it worse. When I went to settings/general I found fix file permissions, It sounded good but when I tried to log in it said my login details are not correct.

Previous to that I went to the db manage and changed the password to one capital, 7 numbers, and a small letter, Same error message.

Since that last details not correct I haven’t been able to upload the files (list of scripts and htmls). Help me if you can.

Thanks!

Falco


#8

@fordsfolley PM me your account login details, i’ll try to fix it for you. :slight_smile:


#9

While we are at it, in the phpmyadmin home page, database server, user id1783872_falcogetit@2a02:4780:bad:cOde::14. Run error has after bad:food::3. Is that a problem?


#11

Temporary issue.

I have changed your ftp password to “same as login password”. Now you’ll be able to log in to FTP and upload files.

Also i see no Access Denied error with the database.