[READ] FTP maintenance


#23

Can you all try again…as it is working fine for me!!!


#24

Hello
I have access to my FTP but i only get my old files
what’s the matter ???
iam waiting since yesterday and still the same issue


#25

Old files? :slight_smile:


#26

It’s working Thanks Infinity for helping us!!!


#27

still not able to access file manager or use ftp from dreamweaver.


#28

I still do not have access to my ftp. When I click upload file now, it redirects me to the home page. HELPPP


#29

Yeah, my files are gone, the older ones took their place.
but when i visit my website it works fine, just the files in FTP are gone

Great! now i cant even connect to my ftp


#30

All worked fine, then i wanted to upload a new File, its on the FTP - Server but it seems like its a new/old server how ever u want to call it.
Because when i try to upload a new File, its not at my domain e.g. when i delete sth. it’s not gone.

Hopefully it will get fixed :frowning:


#31

Can’t connect to the ftp:

Response: 530 Login authentication failed
Error: Critical error: Could not connect to server


#32

Same here, the "Upload files now " for file manager only redirects me back to “Website list” page after a flash of my files displays, but it is so fast I barely see it. Is this still under maintainence ? I see above posts stating it has been finished maintainence.

I tried SmartFTP as well and only get a failed login with my sign in.


#33

The staff member who edited my original post is saying there is a small pool of accounts still affected. If you are having issues please try to log out of 000webhost.com, clear your data and cookies and log back in and try to access File Manager.
Also try changing your FTP password under general settings and then waiting a few minutes for the password change to take effect then try accessing File Manager or using FTP clients like FileZilla.


#34

I tired that and still no effects
I changed my password but it has no effects, i still need to use my old password to use ftp


#35

Still can’t access ftp


#36

Same here, I changed the password to a new one…no change and then changed it back, still didn’t make any difference.

I just flushed the cache and re-logged in, still no change …:disappointed_relieved:


#37

It worked, at least for me.
Changed the FTP- Password via Web-Login.
Waited a minute, then connected with Filezilla, and all my “missing” Files were back!
Thanks! :slight_smile:


#38

Please help i have a presentation tomorrow and before that i need to do some emergency updates.
I cant access the ftp panel and i dont have my codes anywhere else. I need to access ftp pls help as soon as possible.

Regards
Shantanu Agarwal

user mail
shantanu16111994@gmail.com


#39

this works for me. change your password to something else and wait for 10 mins and try again


#40

not working im trying to upload a zip file size 272.4mb and tells me i have a max. of 32mb


#41

I still can’t access my files, not with FTP FileZilla or with the file manager. I need to edit something which is very time sensitive, when will this be fixed?


#42

Never mind, I changed my password and it works!