Seting up Cloudflare for SSL


#1

I followed this tutorial How To Use Cloudflare For SSL to set up SSL from Cloudflare. Did all steps successfully and the end result is when I go to polovnaknji.ga it redirects me to polovneknjige.000webhostapp.com, also there’s no https and still says Unsafe. Why it isn’t working?


#2

Hi, first of all, it redirects to the HTTP version of your site. All you need to do is add HTTPS to the front of the address in order for it to be marked as safe.

Second, it seems whatever script you might be using has the home address set to your 000webhostapp domain. What script are you using, if any?


#3

Hi, thanks for the reply.

I’m using OsClass website, but there doesn’t seem to be any option where home adress is selected.


#4

Hey go to file manager and search for file config.php or something like that.
Open it and then change your url with https in it.


#5

Thanks! I went to config.php , there was https://polovneknjige.000webhostapp.com , I changed it to https://polovnaknji.ga now it works.


#6

Glad to hear that :slightly_smiling_face:
Do post again anytime :wink:


#7