SQLSTATE[#4200]: <<Unknown error>>: 1044 Access denied for user 'xxx'@'%' to database 'xxx`;'


#1

Have someone same problem?


Laravel 5.3 having problem of PDOExecption SQLSTATE[#4200]: <<Unknown error>>: 1044 Access denied for user 'xxx'@'%' to database '`xxx`;'
Laravel Database Connection error
#2

What is your site?
What script are you running?
Has the script run before this error appeared or is this an installation error?


#3

My_site: https://touavip.000webhostapp.com/Tests/Tests/public/index.php
I just try put laravel project …
but this project can run my server.
I really really run to 000webhost…


#4

This is my web site:
https://touavip.000webhostapp.com/Tests/Tests/public/index.php

I put laravel sample project to 000webhost server.

I don’t know why can run my server ,but this server has some problem


#5

This is my web site:
https://touavip.000webhostapp.com/Tests/Tests/public/index.php

I put laravel sample project to 000webhost server.

I don’t know why can run my server ,but this server has some problem.


#6

This is my web site:
my web link

I put laravel sample project to 000webhost server.

I don’t know why can run my server ,but this server has some problem.


#7

This is my web site:
- my web link -

I put laravel sample project to this server.

I don’t know why can run my server ,but this server has some problem.


#8

I put the laravel sample project on this server.
I do not know why I can run my server, but running into this server has some problems.
I have tried to find a solution to this forum, but still can’t solved my problem

This is my web site:
- my web link -


#9

I put the laravel sample project on this server.
I do not know why I can run my server, but running into this server has some problems.
I have tried to find a solution to this forum, but still can’t solved my problem

This is my web site:
https://touavip.000webhostapp.com/Tests/Tests/public/index.php


#10

I put the laravel sample project on this server.
I do not know why I can run my server, but running into this server has some problems.
I have tried to find a solution to this forum, but still can’t solved my problem


#11

This is my web site:
https://touavip.000webhostapp.com/Tests/Tests/public/index.php


#12

Maybe free hosting doesn’t support your script?

Tried changing your PHP version to match that of the script?


#13

Can you post or message me the password to your DB?


#14

OK,I give you in message