Website is sleeping. Website owners can wake website from sleep in members area…


Try changing your FTP password :smile:


Why ? I haven’t changed it since I started this service over a year ago. Just my one site is affected, the one that was put to sleep for no stated reason and then brought back up after I posted in this forum. Password was fine an hour or less before my site was put to sleep. The other that wasn’t put to sleep I can still access via FTP. If I start monkeying around on this end trying to solve something I’ll never know if I mess it up more.


It would be helpful to know why my site was put to sleep in the first place then maybe we can get it all lined out.


Okay, but changing the password solves the issue for most similar cases :slight_smile:
And your website was suspended due to overloading the webserver.


How did I “overload” the server. I think I only uploaded one Firefox bookmark html file that was 1.24 MB. Is that too large ?

I would actually like to delete that file but have no access.


My “Statistics” per

Monthly Bandwith Quota (10,000 MB) = 3.38% Used
Disk Space Quota (1000 MB)= 39.77 Used
Inode Usage Quota (20 000) = 37.67% Used
Sendmail Daily Quota (50) = 0% Used


Well, I don’t know how much you did overload it :smile:


What did I do to overload it ? That’s like one of the smallest uploads I’ve ever done.

Now I have lost complete access to it & cannot get it back it seems.


Still no FTP access . . .


Now when I try your own online file manager I get this message after I’m actually logged in . . .

     ---> "Log in details are not correct."


Just noticed this in the log . . .

2018-04-12 17:29:33 Terms of Service violation strikes were marked as false positive
2018-04-12 17:29:33 Website was waked from sleep


Just ran the “Repair my Website” function. It did not resolve the issue.


Try changing FTP password


Password changed. Same result.

Command: PASS ******************
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server


@sulliops @supun @teodor any thoughts?


Hi @YMan!

  1. Please go to 000webhost cPanel > Settings > General > Repair website

  2. Wait 5 minutes for changes to propagate

  3. Try accessing FTP and File Manager


I already did that hours before resetting the FTP password. Neither worked.


I was told in another forum entry (that I now see has been deleted) that the reason my site was “put to sleep” was because I “overloaded” the server even though they couldn’t explain what that meant. I uploaded one file that was 1.24 MB. Is that what “overloaded” the server ? I usually upload much more than that at a time. If you scroll up I even posted my usage stats at the time. They will have changed very little since then.


Do people that actually run the service ever visit these forums ? It feels like people are just taking shots in the dark on solutions when the cause of the problem has still yet to be identified.


Well, as it is free hosting, we can’t handle to stay 24/7 on support, but the upside is we are all around the world with different timezones :smile: