Free Web Hosting Forum
(#1)
Old
nickr nickr is offline
Junior Member
nickr is on a distinguished road
 
Posts: 2
Join Date: Sep 2014
Default Images Not Displaying - 09-08-2014, 09:35 PM

Hi,

I am having problems with displaying four images on the homepage of my site, the images on the rest of the site are all displaying fine. I am fairly new to html and css but after numerous google searching I am still unable to find an answer. All that is displayed is the broken thumbnail, you can see that on my site: www.studymoneyapp.com.

All images are displayed when I load it from file and all the files are included in the public_html folder including the images subfolder.

Here's the code for the index:
HTML Code:
<html>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
		"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

	<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
	
	<head>
		<title>Study Money Homepage</title>
		<link rel="stylesheet" type="text/css" href="style.css" />
		<meta name="apple-itunes-app" content="app-id=735124024">
	</head>

	<body>

	<span class="itnlabel">
		<a href="inthenews.html"><img id="inthenewsimage" src="inthenewsimage2.png"></a>
	</span>

<div class="container">

	<span class="appstore">
	<a href="https://itunes.apple.com/gb/app/study-money/id735124024?mt=8&ign-mpt=uo%3D4" id="appstore"><img src="App Store.png" /></a>
	</span>

	<span class="title1">
	<h1 style="font-size:70px">Study Money</h1>
	</span>

	<h2 id="title2">iPhone App</h2>

	<span class="table">
		<a href="keycontributors.html"><img src="http://www.000webhost.com/forum/images/logo1.png" alt="Key Contributors" /></a>
		<a href="aboutus.html"><img src="http://www.000webhost.com/forum/images/logo2.png" alt="About Us" /></a>
		<a href="screenshots.html"><img src="http://www.000webhost.com/forum/images/logo3.png" alt="Screenshots" /></a>
		<a href="contactus.html"><img src="http://www.000webhost.com/forum/images/logo4.png" alt="Contact Us" /></a>
	</span>

	</body>
	
	<footer id="footer">
		<p>© Study Money 2014</p>
	</footer>

</div>

</html>
Any help would be greatly appreciated

Last edited by d3iti; 09-09-2014 at 08:40 AM. Reason: [html] tags added
Reply With Quote
(#2)
Old
AsheSkyler's Avatar
AsheSkyler AsheSkyler is offline
Junior Member
AsheSkyler is on a distinguished road
 
Posts: 12
Join Date: Mar 2014
Location: Appalachian Foothills
Send a message via AIM to AsheSkyler Send a message via Skype™ to AsheSkyler
Default 09-09-2014, 03:20 AM

There aren't any broken images when I view your index. If it'd help, here is the checklist I go through when I link stuff:
- Match upper and lower case letters in folder and file names.
- Double check file path and file type.
- Use "/folder/file.ext" not "./folder/file.ext" or folder/file.ext"
- Solid words or dashes or underscores in file and folder names, no spaces. (This is where I usually have issues when I upload to a site.)


Vegetarians eat vegetables. Beware of humanitarians.
Give 100% in all you do. Unless you're giving blood.

Raven-Wing.net
Pencil Portraits from Photographs
Reply With Quote
(#3)
Old
d3iti's Avatar
d3iti d3iti is offline
Super Moderator
d3iti is on a distinguished road
 
Posts: 7,651
Join Date: Jul 2009
Location: Spain
Default 09-09-2014, 08:44 AM

Hello,

Are you hosting your website in 000webhost servers?
Domain http://www.studymoneyapp.com/ is another servers


Recuerda realizar copias de seguridad de tus sitios web. Si este mensaje te ayudó puedes pulsar sobre el botón karma
Reply With Quote
(#4)
Old
nickr nickr is offline
Junior Member
nickr is on a distinguished road
 
Posts: 2
Join Date: Sep 2014
Default 09-09-2014, 10:07 AM

Thanks for getting back to me. I had to change the nameservers back to the previous hosters last night as I use the site for promotion.

I have switched the nameservers back and have found that there is no longer a problem.

Thanks again for answering my question though, I appreciate it
Reply With Quote
(#5)
Old
duyviet219 duyviet219 is offline
Junior Member
duyviet219 is on a distinguished road
 
Posts: 2
Join Date: Feb 2014
Default 09-10-2014, 05:04 AM

web of my are currently has been the state do not display images. Mong all the people helps Prop
Reply With Quote
(#6)
Old
d3iti's Avatar
d3iti d3iti is offline
Super Moderator
d3iti is on a distinguished road
 
Posts: 7,651
Join Date: Jul 2009
Location: Spain
Default 09-10-2014, 08:00 AM

Quote:
Originally Posted by duyviet219 View Post
web of my are currently has been the state do not display images. Mong all the people helps Prop
WordPress version outdated: Upgrade required.
Outdated WordPress Found: WordPress Under 3.9.1


Recuerda realizar copias de seguridad de tus sitios web. Si este mensaje te ayudó puedes pulsar sobre el botón karma
Reply With Quote
Reply

Tags
homepage, html, images

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com