400 Bad Request


#1

Thank you for the fast reply from my last thread
:lock: Cloudflare SSL is not working on my site

I also contacted their support group and they said,
We are seeing delays with our SSL certificate provider

So they reordered my certificate and is now active.
Right after, I followed @NGiNX reply of the steps
to change my Wordpress default website address

I got some infinite redirect issues on that, but fixed
by installing a plugin: CloudFlare Flexible SSL :white_check_mark:

But sadly, I have another problem.

Everytime I go to https://3db7.xyz/wp-login.php,
entered the correct username & password, then
after clicking the Log In button > 400 error shows up.


#2

Can you try logging in with a non-https connection?


#4

Have you installed any WordPress plug-in so far?


#6

Please try accessing your website using http, yes please turn off the cloudflare orange cloud.


#7

I can log in if I set to DNS only on Cloudflare’s settings
Just one plugin, CloudFlare Flexible SSL


#8

Yes I successfully can logged in on http


#9

Then it mostly is a .htaccess problem I will fix that for you.


#10

Oh no it’s not the problem.
Can you modify your website URL in the database and set it with https?


#11

Done. It’s now with https


#12

Can you try logging in now with https


#13

There is still an error


#14

Please clear your browser cache and try again


#15

Oh I just found the problem, its with the browser I’m using. :disappointed:

Even though I completely clear all its data, cache, cookies,
and going through incognito/private mode, I still got the error,
but on a different browser, it works smoothly. :confused:

Maybe I need to uninstall and do again
a clean installation on the browser.

Thanks again for helping me out! :blush::relaxed:


#16

No problem :slight_smile:


#17