"Application error" Message


#1

Hello everyone, I’m Aaron, i’m new in this forum, the reason i’m doing this post it’s because a few hours ago i tried to activate the “W3 TOTAL CACHE” Plugin on Wordpress, it turns out that something went wrong and now my website doesn’t seem to be working. The message i wrote in the tittle is the one that appears whenever i refresh the page. If anyone can help me solving that issue, i’d appreciate it :slight_smile: I’ve seen that the admins have solve things like this before, so if you can do it with my page, i’ll be thankful once again.

My website is this one: robotica-educativa-worldkey.000webhostapp.com

Regards,

Aaron X.


#2

I’ve restored your default .htaccess and removed the cache plugin folder.

Can you confirm your site is fixed or not?


#3

Not yet, my site was back online for about 5 minutes as far as i know, but then i went to the plugins section on the Wordpress panel (left side of the screen), and the 'W3 Total Cache plugin was still there), therefore i tried to deactivate it, but the same “Application error” message appeared to me :confused: now it doesn’t work once again. Anyway, i’ll try to follow the given steps above (y)


#4


#5


#6

Seems to load here if you are still having issues try CTRL + F5 to flush your browser cache.


#7

Oh yes! :open_mouth: it is working now :+1: it’s been working for about 15min now, so i can assume that the problem is solved :slight_smile: can’t I? On future occassions i’ll be more careful about the plugins that i install u.u

Thanks a lot for the help!!!