Backup too big to upload; website already deleted


#1

Hi again,
As said earlier, I’m a total rocky.

Because of the new control panel, I backed up my website and deleted account.
Created a test account on the new panel and tried to upload my backup but… with SmartFTP the size is 1gig too big to be uploaded.
With Filezila it just doesn’t recognize the file as being a website as it says that there is no index list.

In the mean time, I deleted my website and can’t upload it now.

Can someone help me to deal with this?
Can I restore the website I deleted? Although I deleted the website I didn’t delete the account.

Thanks!


#2

Can you try this…
First zip all your files…and then use unzipper to unzip instantly…


#3

New accounts are limited to 1GB in total for disk space.


#4

Yes, but I can’t upload a file bigger than 32k


#5

Still doesn’t recognize anything as there isn’t an index or sitemap


#6

You can upload files via FTP without limits


#7

Thanks, I did so but it still doesn’t recognize any index.
I uploaded the backup, just like it downloaded from the ftp server.
I’m getting pretty desperate as the original website was already deleted.


#8

What is your new site?


#9

https://testeespanhol.000webhostapp.com/

I found a index.php that I downloaded manually, on a clever moment, before deleting the website.
Now it asks me to install the Zend Optimizer. I’m even more lost.

The old website was www.estoriasdelisboa.com any way I can recover it?

Thanks a mondo!


#10

I’ve asked the administration team if Zend Optimizer is installed; it doesn’t appear to be by checking myself.
What script do you use to make your site?


#11

Thanks.
I tried to download Zend files and the upload them into the ftp, but I guess it didn’t work.

I created the website with the automatic website builder 000webhost provided in 2010, when the website was created.
I have 3 more websites in the same situation, although I haven’t deleted them yet - thankfully.

Thanks :slight_smile:


#12

Ah that may be an issue I’ll see if there is something we can do to migrate sites built with the outdated site builder :frowning:

What happens when you click on the new site builder?


#13

It opens normally.
However, this is a new account I created just to test things.
I’m trying to upload the backup files to see if it works.

I tested on my old account and it opens Zyro webpage with no problem.

Thanks


#14

What does the old site builder look like?

Much like this one?


#15


#19

You have to change php version from 7.1 to 5.2


#20

Hi,
When I first posted this you said you were going to ask the support team if it would be possible to do something about my old old websites.

Any news?
I’m getting kind of desperate!
Thanks


#21

@Catialuis Sry, once cancelled due to inactivity…nothing can be done.
Or Start again from scratch…use website builder available on the new panel.


#22

Thanks.

The question here was whether or not two websites could be transferred to the new pannel, as they were created with a really really old website builder.


#23

@Catialuis Ohk. As they were created with old panel website builder they can’t be transferred to new panel.
You need to Start again from scratch…use website builder available on the new panel.