Being redirected to login page when editing files in FTP


Hi Community…:slight_smile:

Yesterday, and already today, it seems that if I make a change to my index.php file using the ‘edit’ option in the FTP, I am being redirected to this page…

As you can see, the screen is even grayed out so I can’t even supply the requested info.

Is this page legit…?
Why am I being directed to it when I hit save…?
And why did a file called ‘blob’ that I cannot open show up on my server this morning when I uploaded a new index.php file…? I try to view it and get the same page shown above.

Anyway, thanks for the time and help…:slight_smile:


Try clearing your cache, logging out of - log back in, hit File Manager and ensure you are active within File Manager and make your edits within 15 minutes of logging in.


Thanks @Infinity that seems to have worked… even though I logged in and made my edits within 15 minutes the first time…:slight_smile:

What’s the deal with this ‘blob’ file…? It takes me to an image when I hit view… the same image I posted.
Can I remove it…?

EDIT: Well it worked once. The second time I tried to make a change, (like 2 minutes later), and hit save, I’m right back to the gray page…:frowning:


I’ll go investigate this :frowning:
Can you screenshot the blob?


Sorry for the issue.

Here is the file in the list… it showed up as soon as I uploaded the index.php file

When I right-click and hit view, I get this image in a new window…

The page it’s taking me to is:

EDIT: So now I hit save on the index.php and I get a live page at this address…

But no matter what I put in I get a message saying ‘the details are not correct’… but they are… I copied the site address straight from the browser and I know the password is right.


website name is just fins

password will be your FTP password changeable via general settings on


Thanks… idk what is going on. Sometimes when I hit save on a file it saves… sometimes it sends me to the gray page… and sometimes, at least that once, it sends me to an active page asking for the info… but the last two times I got the gray page.

I’d sure like to be able to edit files in the file manager but if that’s going to be an issue I guess I’ll edit on in notepad++ and upload. Hopefully that will solve things for me.

Thanks for looking. I’m too new at this to bother you further lol…:slight_smile:


I couldn’t replicate this but we have passed it to a developer to check upon.


Thanks. It only seems to happen when editing files in the file manager. Usually the first save attempt works and every one after that I get the gray screen. I’ll just avoid editing files there for now…:slight_smile:

Thanks again for the help.
Have a great day…:slight_smile:

EDIT: @Infinity lol… sorry, right after I made this comment I tried to upload a new index.php and as soon as I hit upload I got the gray screen…:frowning:
It takes control of the file manager… meaning I don’t even have a back button option. My only way back in is to close the window and reload the ftp manager from the ‘manage website’ page.

I just did that and it let me upload the file.

Anyway, thanks for forwarding this issue. If you need any additional info from me, please don’t hesitate to let me know…:slight_smile: