We are getting for the second time today an “application error 500” - we just tried to activate a plugin and that happened. No way into the site now.


What plugin did you try to activate? The best way to solve this is to go into the File Manager and navigate to the Wordpress plugins directory (/wp-content/plugins/) and deleting the folder with a matching name to the plugin you most recently tried to activate, then waiting a while to let the server refresh.


It was after this plugin - a pretty commun one actually: W3 Total Cache
I cannot enter the Admin panel as site is down with that 500 error.

I will migrate to Hostinger - but I need access to the panel first…


Cache plugins will not work here because they overload our servers. I have gone ahead and deleted it for you. Try again in a bit to see if the site works.


I understand - I can migrate to Hostinger, no problem.
Thanks for the help, I will check and see if I can enter in a while.

PS: I recommend a warning against these plugins in the future :wink:


No problem, let me know if you need any more help. We don’t have an official warning (yet), but we’re working on that.

We also have this topic which details the issue:


Note: Avoid using any cache plugins.

closed #8