Bought domain all wrong now


Hi all,
I purchased svbellanave today from Hostinger. Its is to replace If I put into my browser’s addresss bar, the website comes up but has lost all its style and menus…etc. strictly text. Picture links are broken as well.

Also since, I cannot access the control panel.

Please advise,



Open your database and update * links to


I can’t get into control panel…how should I do this?



Go to your 000webhost cPanel>Manage databases>Manage>phpMyAdmin


looking…1st or second database??


Try both :slight_smile:


I don’t see any links anywhere… can you point me in the right direction there?



What is your cPanel email and password?
If you feel not secure, you can change the pasword and give me the new one :wink:


I have fixed everything for you, try again now :wink:


Hi sorry for the new topic the old one closed, but it still doesn’t look correct, and thank you for you help! There should be a menu bar, and the page should be black…it seems the style is off. And without the menu bar, can’t see the rest of the site.



Can you login to your wp-admin?


If I got to 000webhost…and click on the site, it just takes me to the webpage. I can’t seem to get to the control panel to edit anything on the page. Word press shows me a very old webpage…?? Right now Im manually replacing the old url with the new url in the databases :(. to see if that helps… there are lots of instances of the old one.



No help changing url in db, I’ll check back after I wake up :). Looks like Im going to have to re-do the website. Is it possible that it is a string length issue in the db with the url change? Thats the only thing I’ve been able to find searching…

Thanks again, and I’ll look forward to more tomorrow.



Hi @Bellanave!

You have successfully changed the website URL from database.

Also, your domain is loading fine. Please clear your browser cache and try again.


Thank you, the domain had been loading well the whole time, it was a formatting issue. I was able to log in today and reach the Editor for the site. So maybe the database url changes helped, not sure. Then I re-applied the Style Template and everything worked.

Thank you for all your help.