Can i get http:// Ssl on my website while using a free plan?


Yes i have now activated it


Great, Now Change Your Permalinks to the https version


:grinning:thank you very much dear for the help i wish you were my friend
What plugin do you think is the best to change permalinks from http:// to https://


Nono, go to your wordpress admin area, then hover onto settings, then hit permalinks.


I think i don’t know how to do this because when i go to the permalinks all the http:// are in grey and they can’t be changed
I have run the site ssl query i got A
AS shown in the snapshots



Screenshot the full page? :slight_smile:


Ok, Here it is :slightly_smiling_face:


Let’s try another method then

Login to your WordPress Admin Dashboard and navigate to Settings > General section. Under General Settings section find and enter your new WordPress Address (URL) and Site Address (URL).

Click Save Changes button at the bottom and refresh the page. WordPress should now load using the new domain name.


i’ve done it and got logged out now am
getting the same redirection as what i was getting before



Can you give me your cloudflare credentials? :slight_smile:


Hope they are gone be safe :wink:


If you do not trust, change your password to a temporary one :wink:


Seems you have Simple SSL plugin installed onto your wordpress site?


I think the issue is not related to cloudflare but to rate limiting, please wait an hour and tell me if the website is working by then :slight_smile:


Ok i installed simple ssl bit its not activated
can that cause any problem too? :slight_smile:


I will be getting back to you in 1 hour time Thanks alot


Can you try again now?
By the way, this plugin SHOULD be installed to see the green lock

Your website is now working as it should be, but you will see a gray lock instead of the green one because you have mixed CONTENT on your website (means some scripts/fonts are loaded over HTTP), install the plugin above and it will force those resources to load over HTTPS, and you will see that cool green lock :slight_smile:


Hope it is working on your end too :slight_smile:


Hi guys there is no need to install any plugin for mixed content. Just go to cloudflare>>crypto>>http rewrites on
This will force those resources to load over HTTPS, and you will see that green lock


I did the plugin install and never worked and i have enabled the Auto https rewrites but still i can’t see the green padlock :slightly_smiling_face: