Can not install mybb forum (an image is attached)


#3

Hi hexa , thanks for replying ,
actually i did setup the forum before on another hosting provider but I want to use 000webhost ,
so tried to setup the forum on 000webhost & then the error occured.
I think the issue is not related to the forum, it seems to be related to 000webhost , may be one of the default settings of my 000webhost cpanel that need to be changed ! I don’t know how to solve this issue :frowning:
I also tried to upload the files again but nothing solved !


#4

Maybe try to downgrade the PHP version. That’s in the control panel under General Settings.


#5

Many thx , I’ll try and feedback . I hope it will work


#6

Your welcome. :slight_smile:

Best Luck!

Austin


#7

Unfortunately , it didn’t work , I don’t know what should I do!


#8

Follow this tutorial.


#9

Thanks for that @akhilkumar332!

Tried installing it also, but it did not work for me! :slight_smile: There was no styling on the forum, so I will try that article instead.

Austin


#10

@hexa What error you get while installing “mybb forum”?


#11

The forum installs, but there is no styling.

Site: http://hexatech.gq/forum

It probably won’t work since hostings down again. :frowning:


#12

Why isn’t https://status.000webhost showing anything, but https://status.hexatech.gq is?


#13

@hexa No styling…may be because forum is not correctly installed. Or may be of the issues going on with 000webhost.

Just try again after some time or after the issue solves.


#14

@hexa few of your monitor are up and two are down.
May be that’s because your website is hosted on freeservers which currently have some internal issues.

As i’m facing this issue to on one of my website.(My monitors are going down too…regularly. But as now all my monitors are up.)


#15

Everything seems to be back up, but the forum is still down. It looks like my domains disconnected so could you check here? Thanks!

Site: https://hexatech.000webhostapp.com/forum/


#17

@hexa Working fine.
Don’t use “https”


#18

It keeps redirecting to https


#19

@hexa try incognito mode in chrome. And don’t use https.


#20

How do I prevent https?


#21

First clear your browser cache and data and then load your url without https, as shown in the image above(posted in my previous post)


#22

I did that but it still redirects.


#24

@hexa I can see that its working fine now.


Black Friday Sale 90% OFF
0
DAYS
0
HOURS
0
MINUTES
0
SECONDS
×