Can’t reatch my website without https Getting Started


#1

Hello.

I want to have my blog and I can’t have one. Because… I’ve registered a free domain name kioskas.ga and I’ve parked here . If I’m typing www.kioskas.ga it shows me empty website and when I want to login it throws me to my installed and “ready to go” website https://kioskas.ga

And I wanted to have SSL so I registered an account in cloudflare. What could be the problem? Why I can’t reatch my website with just www .kioskas .ga ?

Although my SSL sertificate should work in my browser it still shows “NOT SECURE” or smth like that.

Please help me fix my problems!

+1 point of karma for everyone.


#3

Hi @SkinBom!

Domain www.kioskas.ga loads perfectly. Please clear your browser cache, flush you DNS and try browsing it again :wink:


#4

@NGiNX do you see an empty new created website or it shows you something else?


#5

I saw your wordpress site.

Curious fact is that now your domain doesn’t load at all :confused:

Please post screenshots with Cloudflare DNS panel and 000webhost Set web address panel.


#6

I removed the post, but I had said that the domain won’t load for me either - with or without WWW. Are you sure the CNAME records are intact?

Also, you are using Wordpress, right? Maybe you installed too many plugins?


#7

I can’t post two images


#8

#10

kioskas.000webhostapp.com returns Error 500 after one minute of loading.

What plug-ins do you have installed in Wordpress?


#11

If i turn off the “cloud” icon from orange to gray in cloudflare DNS it starts working again… I’m trying to reatch my website to write u how many plugins I have, but there’s few…


#12

You have the Cloudflare plugin installed - try to get rid of it, that may be causing the problem. Also, make sure your SSL setting is on Flexible, and get rid of the cache plugins you have. They just overload our server.


#13

Also, delete the .htaccess from /public_html


#15

Perfect! Your website kioskas.000webhostapp.com loads fine now! (clear your browser cache if not so; this will clear active logins as well)

Re-activate the orange clouds, clear your browser cache (will clear active logins as well), navigate to kioskas.000webhostapp.com/wp-admin and follow what @sulliops said :wink:


#16

@NGiNX yes i did delete them now. Maybe this will help… And now it’s working because I turned off the “cloud” icon from orange to gray in cloudflare DNS menu…

I’m trying to fix this problem like for a week now…


#17

I hate that it’s taken this long to fix, but after you remove those plugins, you should be fine.


#18

OK now i deleted all the plugins You said and turned on the “cloud” icon in cloudflare DNS from gray to orange and will check if it works.


#19

Please do so. Otherwise it will interfere with WP Admin Panel.


#20

And what about this section? If I want to use SSL should i leave it like that or should I use http:// kioskas .ga instead? (w/o https://)


#21

Don’t put https:// Leave it like this:

http://kioskas.ga


Automatic HTTPS can be configured from Cloudflare.


#22

OK now I have other issue. When i’m trying to reatch my webpage. Not all the pictures are shown because “it’s not safe” WHY IT’s SO FREAKING HARD WITH THOSE SSL?!


#23

Please go to Cloudflare cPanel > Page rules > Add rule > For http://*kioskas.ga* set rule Always use HTTPS

Then clear your browser cache and try again.