Cannot access


Cannot access or


Your website works fine.


any help on this appreciated.
cannot access or wp admin
nameservers directing to 000webhost over 24hrs.
wp-admin not working for but for some reason can be seen from
testsiteswanscombe.000webhostapp but this is scrabbled and needs to be directed to unscrambled. wp is set to swanscombebusiness


Clear your browser cache and data!!!
As said above its working fine :slight_smile:


cleared browser cashe and data, nothing,
site still not running
any other help appriciated


tried all links as above and not one link is working the way is does for you.
6 different computers later, all on different networks, screen sizes and locations and still nothing. how are you accessing this but no one in my team worldwide can?


just checked all mobil devices, various browsers and 5 locations around the globe and nothing, error sit cannot be found.

What browser you using?


Sometimes your local Internet Service Provider may use outdated DNS servers, or your computer might be configured to use set ones also which might not be as up to date as the ones I’ll provide below.

Using different DNS servers should not impact your performance, if anything it will make loading sites faster and any changes to other peoples websites should reflect faster as well.

First you’ll want to navigate to your start menu, control panel then network connections.

Once open you’ll want to right click on the connection your computer uses to connect to the Internet be it ethernet wired connection or a wireless connection to your router and select properties.

Once the properties menu appears you’ll want to select Internet Protocol Version 4 (TCP/IPV4) then select properties

Once now on the last screen you’ll want to type in as the first one and as your secondary DNS server.

Now close and save all changes.

Now you’ll want to do the following - find Command Prompt within your start menu else hit start, run, cmd.exe and then open it.

Once open just type ipconfig /flushdns

For more information on Google DNS

I hope this aids somewhat.


nope that didnt work either


Are you still encountering this issue?

I can access both pages fast and fine no issues here.

Which would suggest that it is a local issue but still solvable - do reply if still experiencing it.