Cannot connect to FTP tried it all


#1

Hey using either Python or FileZilla or WinSCP to connect. I’m following the credentials online and FAQs. I’ve changed password and flushed DNS and still no connection just 503 error. I’ve completed my account and it’s definitely turned on! Any help would be great thanks!


#2

Hi, getting the same problem here, cannot connect to FTP using filezilla (on Win10 or Ubuntu), tried most of the steps you have with no success.

Update:
Just tried again with Ubuntu and can connect, although Win10 is still failing to connect using identical credendials. Ubuntu is using an older version of Filezilla, which may be the difference??

Further Update:
Tried older version of Filezilla (23.0.0) on Win 10, managed to connect but authentication error. updated to latest version (23.0.2) no connection!
Regards
John


#3

Follow this tutorial and let me know how it went for you


#4

Hi, thanks for getting back to me. I’ve followed the tutorial to no affect. I tried resetting my password but no luck. If accepts the username but the password fails


#5

Could you please provide us with the full log from your FTP client? In Filezilla you see it just above the explorer/file system (http://prntscr.com/doeotc).


#6

Status: Resolving address of files.000webhost.com
Status: Connecting to 153.92.11.205:21…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 675 of 4096 allowed.
Response: 220-Local time is now 14:50. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER weasly-clock-liv
Response: 331 User weasly-clock-liv OK. Password required
Command: PASS **********
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server


#7

Might still be needing resolved?

https://www.000webhost.com/forum/t/connecting-w-ftp-tried-tutorial-and-other-suggestions-not-working

#8

Having seen the above thread I created a new site and then tried to connect and FTP connects - annoying buy hey irs a free service!


#11