Can't access my site in webhost


#21

Ah that would be because magic quotes isn’t anymore in the latest PHP so I’ve reduced your website to 5.6 can you confirm if this solved it?


#22

No. Now the site’s slideshow in the banner does not appear. The images are gone
I think it was better before this last change. I don’t mind if it stays the way it was a few minutes ago.
At least everyone can see the site. That is my main purpose and I think I can add more products and images. That pages open and I can save the changes.
Configuration and add extensions, etc, I can’t, but no problem. In september 2019 I leave this site. I’m going to use only facebook.
Can you put it as it was before? With the site working ok , with the slideshow and everything working fine. And also the possibility to login to the administration of the site. The rest I will survive it. Don’t worry.
Thank you .


#23

I’ve restored PHP to 7.1
You can trial and error this yourself via General Settings on 000webhost.com
You could start at the lowest PHP, refresh your site, if errors show, move up and move up and up.


#24

I’ve tried a trick with the magic quotes, can you confirm if any errors still showing?


#25

The slideshow still does not appear. And the administration has the same problems, some pages do not open.
I just need the slideshow in the banner working as it was before. The rest can be as it is, if it can 't be better, than it stays the way it is possible.
Can you restore the main page with the slideshow working?


#26

Hmm I’ve restored the PHP version but slideshow still isn’t working I can’t see how downgrading then upgrading it would make the slideshow disappear.

I’ve removed my magic quotes runtime trick but again still slideshow not appearing.

Can you upload original file
public_html/admin/ext/libraries/standalone.php

into the originalfiles folder or into the actual directory public_html/admin/ext/libraries/standalone.php overwriting the previous standalone.php file to see if that solves it? :(:(:(:frowning:


#27

It’s in the folder original files


#28

Hmm restored it but slideshow still not appearing


#29

Hi.
I’m doing some tests, and if it does not work , I’ll change host server.

Thank you for your help, anyway.


#30

Hi Infinity

It’s me again.
After doing some tests, I uploaded again my files, changed only the .config files and now the site is working very well. Even the administration pages are working good. I can use all the functionalities.
I did everything the way I had done before, so I don’t know what was the problem when I uploaded the first time.

Thank you again for your help and I can say I learned something more about this files and how to change them when they do not work properly.

Best regards.
I.


#31

I can’t understand it either!
I’m super glad you got it working though and thanks for the update :slight_smile:
Happy site building!