Can't change the sleeping time of my website


#21

Hi

what is meant by this please " console panel of your browser debugger"??


#22

Nevermind about that. Just post a screenshot :slightly_smiling_face:


#23

already posted screenshot several hours ago
First image shows how it is now at 11am, second shows after changing to 2am, the Update button is disabled.


#24

Cant post two images in same email!!!
Here is second one


#25

And what browser do you use?


#26

Both chrome and firefox


#27

Alright to which time do you want it to be changed and in what timezone are you?


#28

I would like it set to 2am GMT+13


#29

Alright, forwarded this to our devs.


#30

Hi @ckhawand i have this very same problem :frowning:
I need to set the time but the update button is disable to me!

I tried both Chrome and Firefox!

Website URL: fuss-company ***** (webhost url)
Would like to set it: 05:00 (5am)
Country: Brazil
GMT: (GMT -2)

Would be really glad with this :slight_smile:


#31

Great, should be solved by Monday.


#32

Awesome, you rock!
<3


#33

Hey, nothing until now… can you please make the change for me?


#34

Weird, the devs haven’t replied yet :confused:


#35

Thanks for the reply!
Can you double ask them just to make sure they will change?


#36

I did, waiting for an answer :slight_smile:


#37

@lucaschivi
what is your email?


#38

lucaschievenin@gmail.com