Can't create a database


Wassup guys, am a new member of the community, I was trying to create a forum for a samp server, so I got a domain here, while creating a database, an error was occurred, I retried, same happened. Now I on my database list it says that I’ve not created any database yet, hence…when I attempt to create a new database it says that I reached maximum…
Thanks for your time and thanks in advance for your help.


Can you send a screenshot of the error?


Tried to refresh the cPanel page?


Alright, here is it…and yes, I refreshed it tons of times




Hit Shift+F5
If this doesn’t work, clear cookies and cache
Didn’t work too? Logout, then login again
And if this didn’t work (:open_mouth:) close the browser and re-open it.


According to our records, you currently have two databases:

  1. id20*****_forumzgrp
  2. id20*****_forumzgrp2

I have censored the numbers for your security. Do what @ckhawand said and try restarting your browser.


Tried it all, still saying that I’ve not created any databases


Maybe try using another browser?


Also, maybe try clearing your browser cache and flushing your DNS.


Tried, still same…I would be glad if you pmed or emailed me its information so I can try and use it…


Sure, glad to. I’ll send a PM in just a minute.



@Gazzar this issue should be solved, if not open a new topic so we can investigate further.