Can't find default.php


#1

I created a site with the Website Builder when I try to access it it says:

“Website crisscakesuk.com has been successfully installed on server. Please delete file “default.php” from public_html folder and upload your website by using FTP”

I searched for default.php on file manager and can’t find it. Can you please help me with this.


#2

What’s your website address?


#3

crisscakes.000webhostapp.com
www.crisscakesuk.com


#4

Everything works fine on my end, try clearing your browser cache, flush your DNS and hit CTRL+F5.


#5

Ok that’s strange. It works now apparently. Thanks anyway!

EDIT: Now it does the same again… and I still can’t find default.php


#6

#7

#8

Apologies for the second post but I can’t find a solution…

Here’s my initial thread earlier.


#9

Hi @crisscakes!

000webhost uses by default index.php files. You don’t have to worry about default.php files :wink:

Also, your website is loading fine. Please clear your browser cache (this may clear logins as well) and try again.


#10

Hi @NGiNX

It’s the crisscakesuk.com link that doesn’t work. I have already tried clearing my browser cache but still it doesn’t work. I have also tried other devices and browsers without any change.


#11

Ok,

  1. Please go to Hostinger cPanel at NameServers section

  2. Clear all NameServers and leave only the following ones:
     
    NS01.000WEBHOST.COM
    NS02.000WEBHOST.COM

  3. Go to 000webhost cPanel > Set web address and unlink/remove crisscakesuk.com

  4. Go to _000webhost cPanel > Set web address > Add domain > Park domain > crisscakesuk.com

  5. Wait for nameservers

  6. Start > cmd.exe > ipconfig.exe /renew > Enter

  7. Clear your browser cache (note that this clears other logins as well!)

  8. Try it now.


#12

Can you please write point 6 in mac terms please? :smiley:


#13

This might help:


#14

OK now it seems to be working! Thanks @NGiNX! I’ll do another update tomorrow on the site, I hope it doesn’t happen again


#15