Can't link Big rock subdomain to 000webhost


Hey i was trying to link my sub domain to 000webhost
I always get waiting for name servers.

I added 2 Cnames in DNS Management
One with pointed to
and another with pointed to


That’s not how you link them, try this tutorial


Ik that but I have my main domain hosted in Google blogger and i just want my sub domain to be parked in to 000webhost

i tried all the ways nothing seems to work for me


While in set-web-address hit add domain, then point domain.

Type in your domain providing you have set a CNAME from your hosting company.

On your domain registrar you obviously leave the nameservers alone because you say you are using default registrar yes?

Make a CNAME called forums and point it to


Thanks this did park my domain but when i click on the domain it doesn’t load my website.
Maybe i will have to wait for some hours


What does your set-web-address page appear to show?

I can’t see your CNAME if you have made it - yet…


I just changed from to and it is working
idk why it’s creating problem with


oops forum might have been working
I was checking FORUMS

although community looks better imo


Do you know why it’s creating problem with the forum thing ??

I get a hostinger error but when i try to contact them they say i need to buy their premium account


Try again make a second CNAME called forum and point it to
Try a second one alongside community to see if it starts to work


I added another website and connected it with still same problem
and if i use somether cname it works , It has problem with forum itself

I wonder why i’m even getting hostinger error when i’m using 000webhost


Working here. Loads a template site helping hands?


but i’m getting that error
edit: It’s working now thanks for helping.
You can lock this

That helping hand was just a test template to check if the sub domain is working


One more problem when ever i click on some link on my website it changes my url


Edit your site URL within the forum settings, making it etc instead of 000webhostapp


Thanks Now it’s working :slight_smile: