Can't point domain name to new account


#1

I am changing over from old 000webhost account, have tried to point existing domain name to new site address by using the park domain method, but system tells me domain already in use, yes it is with old account, please help!


#2

Hi @swasle!

What is the domain in question and your new cPanel e-mail?


#3

Hi, the domain is https://stevesmedleycarpets.000webhostapp.com/ and want to point stevesmedleycarpets.co.uk to it, I have already got domain servers configured to your DNS servers ns01.000webhost.com, ns02.000webhost.com

My registered email is d.swainsbury@virginmedia.com

Thank you


#4

I have moved domain: stevesmedleycarpets.co.uk to e-mail: d.swainsbury@virginmedia.com.

You should be able to park it now :wink:


#5

Hi NGiNX

I have tried again and it still says the domain is in use and won’t let me park it!

regards

David


#6

Technically, something is interfering an preventing you from parking the domain. Could you please try to point your domain using CNAME records instead? Please follow the below tutorial, at CNAME section, to do so.

If the results are negative, I will forward this issue to administrators


#7

Can you confirm the old email address associated sorry?


#8

Can you

  1. Check “set web address” to make sure the domain isn’t there already… and you just need to hit manage and link.

  2. Provide your 000webhost.com login password or set a temporary one to me or @NGiNX and we will have a poke around.