Can't save or publish anything

Hello y’all

I’m getting this error when I want to save or publish anything in my dashboard:
_W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /storage/ssd4/980/6953980/public_html/wp-content/advanced-cache.php. _
I don’t know how i can fix it since I’m not really a computer person :smiley:

I first installed W3 Total Cache and then I couldnt access anything anymore so I followed some other topics and I deleted soms stuff in my website. But now I have this other problem.
Also, when I tried to access a post of a page on my website I got a 404 error, but that somehow already disappeared. Now I only get this error in my dashboard when saving for example my permalinks.

What do I need to do to fix this?

Thanks in advance.

Please follow this tutorial first

Then install this plugin which will stop you from installing unsupported plugins

I followed your first instructions and I deleted everything except the things between BEGIN WORDPRESS and END WORDPRESS. Then I tried to find the “cache plugin’s dir” but I dont know what you mean by that cause I don’t see anything related:

Next to that, how do you install a zipped plugin in your Wordpress Dashboard?


Located in /plugins, not /mu-plugins

Add new > Upload > Choose the ZIP


As I showed in my first screenshot, I can’t see anything related in the /plugins folder…?!

This is again what I get when I try to install that zip file:

Now I can’t either access my anymore, I get that same error over and over.
Until I tried to upload that zip file to the plugins I could still access, but now I can’t reach my dashboard anymore… What did I do/am I doing wrong?! :confused: :persevere:

So I deleted the file…