Change domain and fixing social media thumbnails


#1

Right now my website is finally fixed (www.tugapop.xyz), but when I click on a article it goes to .000webhostapp version, when the .xyz one works.

Example:
http://tugapop.000webhostapp.com/2017/07/movie-review-valerian-e-a-cidade-dos-mil-planetas
http://tugapop.xyz/2017/07/movie-review-valerian-e-a-cidade-dos-mil-planetas

How can I change that?

Also Facebook and Twitter are not fetching the articles thumbnails and content. I’ve tried debugging the .xyz link but it doesn’t receive anything. How can I fix that?


#2

You have to change your wordpress domain
To do so, follow this tutorial


#3

Thanks. Do you know how can I fix the thumbnails issue?


#4

I think that should solve the issue too…


#5

Great! As for the old posts, they now (for default) all have the .000webhostapp domain on their link.

Is there a way to bulk change that?


#6

Let me check that…


#7

Can you try again now?
I changed some things in your htaccess


#8

Try again what?

Also I’ve created a new post after changing the domain, and it still doesn’t fetch info on Facebook.


#9

Can’t reply. Reached limit.
“Oh okay. Yes, it’s working now. Just noticed it.
But thumbnails still doesn’t show.
I tried to debug the links and it doesn’t fetch info”


#10

Can I have a screesnhot of your facebook post?