Change website from *webhostapp com to preferred domain


Hi. So I’ve registered my domain with .tk ending when I created an account here. Used ns01 and ns02 domains and now i’m completely done with my website. However, when I try to reach my website with csgopasaulis dot tk, link, it redirects me to csgopasaulis dot 000webhostapp dot com. I have not set any redirections or anything.

Last time I tried to change the settings in dashboard -> settings -> general. I’ve completely screwed my website and had to edit my wp_config to get it back running. Any other ways to stop being redirected?

I also tried changing settings - general - “site url” to, it worked, but it loaded with few errors like missing icons and random letters appearing on my website menu.


Please make sure to go to Tools > Change Site URL

That will fix your issue. :slight_smile:



when I go to tools - change site url, this is what I come up with. When I try to enter that URL I get my page loaded with 404 error


Can you please grab a screenshot?


firstly I’m getting “This site is not secure” error. Then when I click “go to website anyway” I get this:


What URL are you using?




ideas? cuz I still keep getting redirected to *000webhost dot com even if I type csgopasaulis .tk


I let the admins know. :slight_smile:


I really don’t get it why is this happening. My friends did everything the same like I did, their settings are the same as mine, but i am the only one being redirected…