Conection is not private


#1

I have installed wordpress to my website “www.harshreviews.pro” and everything was fine, and then i went to settings, and saw that the Site Address (URL) in the settings was set to “https://harshreviews.000webhostapp.com” and i didnt want that because i wanted to be my adress when someone enters, so i changet it into "https://www.harshreviews.pro
and now i tried everything and there is this error when i try to enter
conection is not private
NET::ERR_CERT_COMMON_NAME_INVALID


#2

000webhost does not provide ssl for custom domain. so you need to use “http” not “https” in your wordpress general settings.

If you want then connect it with cloudflare.


#3

I wrote with http but the same thing, it just goes auto on https when i try to enter the website


#4

@EduardUje Works fine here, clear your browser your cache and data and then try again or use Incognito mode in chrome browser.


#5

Install “WordPress Force HTTP” plugin via WordPress administration.


#6

Same problem, nothing happened


#7

That did not help. same thing. Does it work for you?


#8

Within the adminstrator settings of WordPress

Make sure both URL are set to http://harshreviews.pro


#9

I did this and now i have the error when i try to enter the administrator settings too
But i can enter the website, which looks like ■■■■ now
look


#10

@EduardUje Looks like “css” is not working, Plz check with it.